Unable to reconnect wifi extender and wireless printer
MichaelJC1
Enthusiast - Level 2

I have been using a Netgear wifi extender for two years and last week it disconnected from my network and I have been unable to reconnect it, either through WPS or ethernet cable.  I also found out that my HP printer, which has been connected wirelessly for several years, will not connect either now.  Both pieces are in my devices list but show as inactive.  How can I get them reconnected to my wifi?  Thanks

0 Likes
Reply
1 Solution
smith6612
Community Leader
Community Leader

Make sure SON is off. It doesn't work correctly with third party extenders: https://www.verizon.com/support/residential/internet/equipment/network-extender/son

The instructions above will help you turn it on or off using the My FiOS App. But you can also turn it off using a web browser. Log into myfiosgateway.com using the credentials found on the sticker attached to your router. Then go to the Wireless settings, Advanced Wireless Settings, and locate the "Self Organizing Network" setting. You can toggle it off or on from here.

If you do turn off SON, take note that the router will separate out your 2.4Ghz and 5Ghz wireless networks. Connect your 5Ghz capable devices to the 5Ghz network so they continue to receive faster connectivity from that.

View solution in original post

5 Replies
smith6612
Community Leader
Community Leader

Make sure SON is off. It doesn't work correctly with third party extenders: https://www.verizon.com/support/residential/internet/equipment/network-extender/son

The instructions above will help you turn it on or off using the My FiOS App. But you can also turn it off using a web browser. Log into myfiosgateway.com using the credentials found on the sticker attached to your router. Then go to the Wireless settings, Advanced Wireless Settings, and locate the "Self Organizing Network" setting. You can toggle it off or on from here.

If you do turn off SON, take note that the router will separate out your 2.4Ghz and 5Ghz wireless networks. Connect your 5Ghz capable devices to the 5Ghz network so they continue to receive faster connectivity from that.

MichaelJC1
Enthusiast - Level 2

Thank you, that seems to have done the trick!

smith6612
Community Leader
Community Leader

Glad to hear!

Cang_Household
Community Leader
Community Leader

Did you update your router's firmware or change any of its settings?

MichaelJC1
Enthusiast - Level 2

No, I did not change anything prior to this problem.