Upload speed issues
DougApathy
Enthusiast - Level 2

I've had the same plan under Fios for the last 5ish years. I've got the 1Gb/1Gb plan. For years I've always gotten around 900+Mbps/900+Mbps until I recently checked my speed with sites such as speedtest.net, speedtest.verizon.com, and googles built in speed test. I don't know when it started but apparently I'm only getting about 2Mbps Upload and normal download(900+Mbps). 

I've checked all over these forums and support threads and no solution is working for me. I'd rather not have a tech person come out here so I thought maybe someone on here could help?

Things I've tried:
Rebooting my router(About 100 times now)
Resetting my router(VIA the reset button on the back)
Checking other devices(All of them have terrible upload)
Restarting my computer
Disabling network configurations(Large Send Offload v2 IPv6 & TCP Checksum Offload IPv6)
Enabling WiFi instead of hardwiring(Same exact result)

Please don't ask me to reboot my router. All the verizon support people for some reason think rebooting your router fixes all the issues in the world. I've done it a hundred times, it doesn't help. Thank you to anyone who tries to help!

0 Likes
Reply
1 Solution
gs0b
Community Leader
Community Leader

You mentioned a wall jack, that is a rather significant piece of information.  If you have structured cabling from the ONT to the wall jack, you need to bypass it.  Find the ONT and run a known good Ethernet cable from it's WAN port to a known good computer.  If the speed is good, you'll know the problem is on your side.  If the speed is bad, you'll know it's a Verizon problem.

You haven't told us what model router.  This can be helpful to help understand potential issues.

Have you run the Verizon speed test?  That will be very important if you need to call them.  It will also help us to know it's results for both the "router" and "device" tests.

"Very confident" isn't a valid test.  You can verify your Ethernet cables by plugging two computers into your router, then transferring data between them (for example, a large video file.)  If you get gigabit transfer rates, you'll know both cables are good and can use them for further testing.

Without more information, it will be difficult to further help.  Remember, we users here only know what you tell us.

View solution in original post

9 Replies
449027122
Newbie

I want to upload my ID

 

0 Likes
Reply
LawrenceC
Moderator Emeritus

I would like to thank everyone for taking the time to post your comments and opinions related to this topic. This topic has been thoroughly discussed and will now be closed. Please feel free to open a new thread for further discussion. Thank you.

0 Likes
Reply
Kilonga
Enthusiast - Level 1

I am having the exact same problem!  Only 2Mbps upload and around 900Mbps download.  For years I have had 900/900.  Did you find a solution?

0 Likes
Reply
gs0b
Community Leader
Community Leader

@Kilonga wrote:

I am having the exact same problem!  Only 2Mbps upload and around 900Mbps download.  For years I have had 900/900.  Did you find a solution?


Even though your symptoms are similar, you may be dealing with a different issue.  If the suggestions in this thread don't help you, I suggest you start a new  thread with the details of your problem.  Include information about your router model, your devices, how your devices are connected (wired, WiFi), if this occurs on all devices, and any other relevant info.  If you've tried anything such as changing settings or cables, include that too.  Remember, we users here only know what you share with us.

gs0b
Community Leader
Community Leader

It will be helpful to know what model router you have.

You could try turning off IPv6 in the router as a test.  I don't recommend this for operation, as IPv6 is the future.  However, it was recently turned on and Intel based Ethernet ports on hardwired devices have problems with the default device driver settings.  This shows up as bad speeds on hardwired devices.  If turning off IPv6 in the router changes things for the better, that will tell us to go look at your Ethernet device driver settings on your hardwired computers.  If it doesn't change anything, that will confirm the problem has nothing to do with IPv6.

If turning off IPv6 in the router doesn't change anything, hardware a computer directly to the ONT's Ethernet port completely bypassing the router.  If that fixes the problem, we'll know the issue is in the router or the cabling to the router.

Make sure you are using known good cables for all of these tests.

If a computer connected directly to the ONT's Ethernet port has the same problem, it's most likely a bad cable, bad ONT or bad ONT provisioning.  The later two require Verizon to work on the issue, and a tech visit will be needed.

To get Verizon's attention, be sure to use their speedtest.  https://www.verizon.com/speedtest/.  The results from this test are visible to Verizon's support team and can help you make your case to them.

DougApathy
Enthusiast - Level 2

Unfortunately none of those suggestions(apart from sending out a technician of course), worked for me. I attempted to disable IPv6 via the Fios dashboard by logging in, going to "Advanced">IPv6 and disabling it as well as going into my network properties to find the ethernet connection and disabling it by going into its properties.

I've also tried multiple cords going directly from my PC to the ethernet slot in my wall where my ONT is currently connected. No matter what cord I tried it was all the same result with 900+ Mbps download and roughly 10-20 Mbps upload. I'm very confident that both cords are more than good enough(cat6 I believe?) so I don't believe that's the issue.

I'm going to hold out for a couple more days to see if anyone else might have an idea but after that I will just call Verizon and have someone come out there. 

Thank you for your response! Any and all comments that may help are very appreciated! 🙂

gs0b
Community Leader
Community Leader

You mentioned a wall jack, that is a rather significant piece of information.  If you have structured cabling from the ONT to the wall jack, you need to bypass it.  Find the ONT and run a known good Ethernet cable from it's WAN port to a known good computer.  If the speed is good, you'll know the problem is on your side.  If the speed is bad, you'll know it's a Verizon problem.

You haven't told us what model router.  This can be helpful to help understand potential issues.

Have you run the Verizon speed test?  That will be very important if you need to call them.  It will also help us to know it's results for both the "router" and "device" tests.

"Very confident" isn't a valid test.  You can verify your Ethernet cables by plugging two computers into your router, then transferring data between them (for example, a large video file.)  If you get gigabit transfer rates, you'll know both cables are good and can use them for further testing.

Without more information, it will be difficult to further help.  Remember, we users here only know what you tell us.

dexman
Community Leader
Community Leader

A couple of other things to try:

. Reboot the ONT and test again.

. Swap the Ethernet cable between the router & ONT and test again.

. If you have a spare router tucked away, temporarily swap out the active router and test again.

If it turns out that the ONT is bad, Verizon would have to DPO a technician to replace it.

DougApathy
Enthusiast - Level 2

With no success I was able to test out your suggestions. The rebooting of the ONT box didn't change anything so I also tried resetting it but to no avail. I also went ahead and swapped out the ethernet chords and even tried new ones with no success. I don't have my spare router anymore so I wasn't able to try that. 

Thank you for your suggestions, I do appreciate and help I can get haha.

0 Likes
Reply