Using a VPN with FiOS is really slow
Enthusiast - Level 3


 I have 2 different VPNs that I can use to conenct to my office - one is PPTP and the other is L2TP. I never used to have speed issues but the past several weeks have been horrible.  My Outlook client takes about 5 minutes to connect and continuously displays "not responding".  Yesterday I tried to upload a 20 page Word document and the process took about 15 minutes.

 Both VPN connection methods are just as slow.  I have no issues with Internet speed, and I get the full 25/25 speed I signed up for (sometimes even a bit more).

 I have Googled this topic and it seems to be a fairly common issue.  If I take my laptop to a WiFi access point and use my VPN it's really fast.  So it must have something to do with FiOS.

Does anyone have an idea of what may be going on or how to correct it?


Re: Using a VPN with FiOS is really slow
Master - Level 2

Have you tried to either reboot or reset your Verizon Provided Router?  Maybe some type of firewall rule ended up in the router causing your problems.

Re: Using a VPN with FiOS is really slow
Master - Level 2

Most likely has to do with the VPN being used and its connection to the network.

My old company, I am retired, hired me back for a few months last year.  I was getting outstanding access using their VPN and my FIOS connection.  I was able to do uploads and downloads of some software upgrades for them faster then some of those within the company could do them.