Using own router
alex8828
Enthusiast - Level 3

Hello I have been reading a lot about using your own router as the primary router. I have Fios with tv/phone/internet. I have the G1100 router for years and decided to upgrade to Netgear Orbi Mesh system for my home. So my set up is as follows I have cat5 coming from my ont and also coaxial cable. So what I did was I took my cat5 from the ont and pluged it in my wan port of my Orbi router, then I pluged in cat5 to lan port of my Orbi and put it into the wan port of the G1100. The only settings I changed on the G1100 was disabled wireless networks. I powered off both router and when they came back up I had internet access and the TV service worked guide, on demand, and dvr. So the only things that are not working is the caller id and on my Fios app I can not manage my dvr or set a recording from the guide on the app. So I have read this is common for using your own router. So I also read some post there is a way to get everything working but the instructions seemed to be a little complicated. These were all older post from a year or two ago. So my question is there any resoloution that is not as compliated to get everything working on the Fios TV and mobile app.

Thanks,

Alex

0 Likes
1 Solution
Edg1
Community Leader
Community Leader

Ok if you really need the Orbi to be primary  you will need to get the set-top boxes IPs from the Orbi. 

Log into the G1100 and go to My Network > Network (Home/Office) > Settings. Once into the properties go down to IP Address and change 192.168.1.1 to whatever the IP range of the Orbi is giving out. Next go down to IP Address Distribution  and change DHCP Server to Disabled. 

Once that is complete you will need to reboot you set-top boxes and they should start getting IPs from the Orbi and your G1100 will be acting as a MoCA adapter. You should be able to use the FiOS TV App once everything is reconfigured. But just so you know the is zero support from Verizon in thing setup. They will only support the G1100 as primary. 

View solution in original post

40 Replies
RJHNY1
Enthusiast - Level 3

So I have the G1100 router and the Orbi system to extend the WiFi throughout my home.  I am connected through the Orbi WiFi.  However, the internet keeps crapping out every several days (resulting in the red Orbi ring) and the fix for this is to reboot the G1100.  After rebooting, the Internet works fine. 

I was told by someone this could be a double NAT situation and that's why this keeps happening.  Is that the case?  What should I do in this situation?  I want the Orbi to fulfill its purpose of extending the WiFI to every corner of my home, but I don't want to lose any functional capabilities on my FIOS TV.

Thanks for the help.

0 Likes
alex8828
Enthusiast - Level 3

So when you log into your Orbi router from a desktop/laptop go into setting and change from routing mode to AP mode. This will not create a double NAT. This will allow your G1100 to act as DHCP and assign IP address to all your WiFi devices and lan devices. So you must also disable WiFi on your G1100. You can find steps how to do that on the net.

RJHNY1
Enthusiast - Level 3

When I went to disable WiFi on my G1100, it said:

Disabling the 5 GHz antenna will prevent you from connecting to any wireless Media Clients you may be using to access our Fios TV service. You may also notice a slower connection to the Internet.

I don't want to lose anything from FIOS.  It sounds like that's what will happen here?

0 Likes
Edg1
Community Leader
Community Leader

@RJHNY1 wrote:

When I went to disable WiFi on my G1100, it said:

Disabling the 5 GHz antenna will prevent you from connecting to any wireless Media Clients you may be using to access our Fios TV service. You may also notice a slower connection to the Internet.

I don't want to lose anything from FIOS.  It sounds like that's what will happen here?


That is referring to FiOS TV One mini clients which can be connected via coax, ethernet, or wifi. If you have them hardwire then that won't apply to you. 

RJHNY1
Enthusiast - Level 3

Ok, thanks.  So if I made the Orbi the access point and I turn off the wifi settings in the G1100 router, then does this mean my Orbi is the primary router or does the G1100 remain the primary router?  It sounds like the G1100 is still the main router, but the wifi is fed through the Orbi since it's an "access point."  Do I have that right?

0 Likes
Edg1
Community Leader
Community Leader

@RJHNY1 wrote:

Ok, thanks.  So if I made the Orbi the access point and I turn off the wifi settings in the G1100 router, then does this mean my Orbi is the primary router or does the G1100 remain the primary router?  It sounds like the G1100 is still the main router, but the wifi is fed through the Orbi since it's an "access point."  Do I have that right?


The G1100 is the primary and the Orbi in AP mode is just providing wifi. Yes you are correct. 

RJHNY1
Enthusiast - Level 3

One more question.  I followed the directions on this link: https://kb.netgear.com/31100/How-do-I-set-up-my-Orbi-system-to-work-with-Fios

It says this on the bottom: Note: To avoid interference with other routers or gateways in your network, we recommend that you use different WiFi settings on each router. We recommend that you turn off the WiFi radio on your Verizon Fios router and use your Orbi router only for WiFi client access.

What is WiFi radio?  Is this the same thing as turning off the WiFi in the G1100 router settings?

0 Likes
Edg1
Community Leader
Community Leader

@RJHNY1 wrote:

One more question.  I followed the directions on this link: https://kb.netgear.com/31100/How-do-I-set-up-my-Orbi-system-to-work-with-Fios

It says this on the bottom: Note: To avoid interference with other routers or gateways in your network, we recommend that you use different WiFi settings on each router. We recommend that you turn off the WiFi radio on your Verizon Fios router and use your Orbi router only for WiFi client access.

What is WiFi radio?  Is this the same thing as turning off the WiFi in the G1100 router settings?


Yes turning off the radio is the same as turning it off in the router settings. Just stated in a different way. 

RJHNY1
Enthusiast - Level 3

Thank you.  It's been about 24 hours since I made the Orbi an access point and turned off the wifi on the G1100 router settings.  I have not seen any slowdown or issues with the WiFi.

Now the test will be if the WiFi goes completely out every 2-3 days and the Orbi shows me the red ring.  Fingers crossed that making the Orbi the access point/turning off the G1100 wifi is going to do the trick.

Thank you to everyone who has helped me.

0 Likes
RJHNY1
Enthusiast - Level 3

Welp, my wifi went out and the Orbi was displaying red ring.  I had to reboot the Orbi to get the wifi back.  

Any idea why this keeps happening?

0 Likes
Edg1
Community Leader
Community Leader

@RJHNY1 wrote:

Welp, my wifi went out and the Orbi was displaying red ring.  I had to reboot the Orbi to get the wifi back.  

Any idea why this keeps happening?


If your Orbi goes red before you reboot it plug directly into your G1100 and see if you can still route. If can route then you will know it's the Orbi. If you can't route then the issue could be the G1100 or the ONT. 

0 Likes
RJHNY1
Enthusiast - Level 3

Thanks for the responses guys:

-The issue is not the G1100 router hardware.  This is the THIRD G1100 router this happening on (I had the original router from Verizon, then they sent me a replacement, and then I bought my own G1100 router b/c I no longer wanted to pay the stupid $12 rental fee).  So clearly, that rules out the router.  Maybe there's something in the router settings that has to be changed to stop this from happening.  But it's definitely not the G1100 hardware that's causing the problem.

-The wifi is already turned off in the G1100 router settings.  So it's not that.

-Edg1, can you clarify what you mean?  I think you're saying that the next time the Orbi goes red, unplug the Orbi, plug the ethernet wires back into the G1100, turn wifi back on in the G1100 settings, and see if that works?

0 Likes
Edg1
Community Leader
Community Leader

@RJHNY1 wrote:

Thanks for the responses guys:

-The issue is not the G1100 router hardware.  This is the THIRD G1100 router this happening on (I had the original router from Verizon, then they sent me a replacement, and then I bought my own G1100 router b/c I no longer wanted to pay the stupid $12 rental fee).  So clearly, that rules out the router.  Maybe there's something in the router settings that has to be changed to stop this from happening.  But it's definitely not the G1100 hardware that's causing the problem.

-The wifi is already turned off in the G1100 router settings.  So it's not that.

-Edg1, can you clarify what you mean?  I think you're saying that the next time the Orbi goes red, unplug the Orbi, plug the ethernet wires back into the G1100, turn wifi back on in the G1100 settings, and see if that works?


I'm saying next time Orbi goes out and turns red take a laptop and connect it directly to the G1100 LAN port. If you can get out to the internet then there must be something wrong with the Orbi. If you can't get out to internet then there might be an issue with the ONT. 

0 Likes
RJHNY1
Enthusiast - Level 3

Oh I see what you're saying.  So if I take an ethernet wire and plug it from my laptop to the G1100 LAN, it should automatically connect as a wired connection?

0 Likes
Edg1
Community Leader
Community Leader

Correct.  When you connect you to the LAN your laptop will get and IP and if you can get on the internet then you know if the issue is Verizon or Orbi. 

Another thing you can also do is try to pull up ON Demand on one of your set-tops. If ON Demand loads then the problem is with Orbi and not a Verizon issue. 

0 Likes
alex8828
Enthusiast - Level 3

Have Verizon test your ONT.

0 Likes
RJHNY1
Enthusiast - Level 3

Would they test the ONT remotely or do they have to physically come to the house?

0 Likes
alex8828
Enthusiast - Level 3

I think they can test remotely.

0 Likes
RJHNY1
Enthusiast - Level 3

Ok, awesome.  Next time I get the Orbi red ring, I'll do just that and will report back.

0 Likes
RJHNY1
Enthusiast - Level 3

So it's been a few weeks.  I haven't had the issue I was having with my Orbi going red.  I'm hopeful that the issue was fixed by making the Orbi my AP and turning off wifi in the settings of the G1100.  Fingers crossed.

0 Likes