Verizon FIOS Router Actiontec MI424WR-GEN3I Issue - Dropped Connections - Constant Reboots
g00py
Contributor - Level 1

So, here's my tale of woe: I received a new router (a MI424WR-GEN3I) to replace my old one around August. Almost immediately after setting it up, I noticed that it randomly reboots at least once a day and has been doing so ever since. Half a dozen calls to customer support have been no help whatsoever. I've had my ONT replaced, new routers sent to me, etc. Nothing has remedied the problem.

Today, however, a tech came by and showed me an internal document dated mid-October of last year {edited for privacy} that states Verizon is aware of the problem and the only way to fix it is to disconnect the device on the network that's responsible for dropping the connection. Frankly, I find that an unacceptable solution since, it turns out, this is a known (and apparently widespread) issue with the router itself.

I was told by another tech that Verizon is working on a "patch" that could come at any point in Q1, but I have no way to verify this. Nor do I have any understanding of the release schedule beyond this vague timeframe.

So, my question to the community is this -- has anyone else experienced this problem? 

Oh, and if Verizon is listening, when can we expect a solution? It's been three months since the document referenced above was circulated internally and five months since I started noticing this problem. I think we've waited long enough since this issue essentially makes Verizon FIOS unusable to power users like myself.

0 Likes
1 Solution
onyb
Enthusiast - Level 1

Hi all.

I did not read every post in this thread.

If your Actiontec MI424WR router is rebooting like every 60min then try this.

Select 'Advance Security Settings' under 'Wireless Settings'.

Select the 'WPA2' Bullet.

Under 'Encryption Algorithm' Change the number '3600' to '86400' (3600 x 24hrs).

'Apply'.

Even when the Wireless Bullet is set to off, for me, my router would reboot every

60 minutes. This changes it to 24hrs.

After this solved my problem and since I usually have wireless turned off, this is

what I now do to turn wireless off/on.

Under 'My Network' select 'Network Connections'.

Select 'Network ("your network")' Under 'Name'.

At the bottom select 'Settings'.

Scroll down and deselect 'Wireless Access Point'.

'Apply'

Takes a few more clicks to turn wireless on/off, but this results in zero rebooting or disconnecting

issues.

lat, tb

View solution in original post

0 Likes
464 Replies
viafax999
Community Leader
Community Leader

If you have the capability and access you can RDP out to an external machine then try the browser and you'll find that you can't see anything, unless port 80 is forwarded.

0 Likes
gamer99
Contributor - Level 1

thanks for the help.  I think I was overthinking it.   

0 Likes
viafax999
Community Leader
Community Leader

NP, enjoy

0 Likes
g00py
Contributor - Level 1

HangingJudge: There's an exception to every rule, I guess. It is very strange how some people seem to have no (or few) issues with the Rev. I, yet others (like me) have been plagued with problems from the get-go. It's this inconsistency that makes me think we'll never be able to troubleshoot the Rev. I on our own. Unfortunately, Verizon hasn't been much help either. Sigh.

0 Likes
TheHangingJudge
Enthusiast - Level 3

Agree on both counts.  It may just be a factor in the external (outside of our homes) network triggering a reset in the rev I that doesn't exist in other revision routers.  

Oops I guess I should have checked my router before posting because it rebooted 63 hours ago after being up for over 300 hours.  Ok editing again because that reboot was for the updated firmware.  .3 now for 63 hours

0 Likes
g00py
Contributor - Level 1

Anyone else with stories of failure or success?

I'm going on seven months with no change in daily reboots. 

0 Likes
CaptainSTX
Contributor - Level 3

One thing people that are having problems with their router might want to try is plugging it into a UPS.  (A surge protector won't accomplish the same thing.)

The best  network related investment ($50)  I ever made in dramatically improving my network's uptime and stability.

With my previous ISP I went  through many recriminations with their tech support with me blaiming them, them blaiming my network, replacing routers, etc.   

After I plugged their modem and my router into a UPS 90% of my problems were eliminated and I would go for weeks with no issues and top speeds.

Same excellent experience with Fios.  I have  never had a problem with my service since September 2013 and I use and will always use a UPS.

Erasmus354
Enthusiast - Level 2

It is not a UPS or power issue. I have tried multiple different power supplies, multiple different outlets, multiple different surge protectors, AND multiple different UPS's. None of it has made any difference. The problem is plain and simple Verizon and their network or their router or both. There is absolutely NOTHING any of us can do to fix the issue other than to use our own router.

0 Likes
g00py
Contributor - Level 1

>The problem is plain and simple Verizon and their network or their router or both.

 

Word.

0 Likes
jphilly37
Newbie

Update from m y side:

Tech came out replaced everything still rebooted (shock and awe).  Came back out, I asked for a REV F router, installed and all is good with the world.  I could care less about N and dual antenna's.  Stable connection is key for me.  So I'm "happy" (for now).  Good luck to everyone else, I'm not sure what it's going to take for verizon to see it's an issue with the REV I, but all signs point to that direction.

0 Likes
sangs1
Specialist - Level 2

Btw, I attempted the disable IGMP "solution" a couple days ago and it did nothing to stop the 24-hour reboot cycle.

0 Likes
TheHangingJudge
Enthusiast - Level 3
Double nat is not typically encouraged in networks. Possible but not recommended. Many functions can fail because of this setup.
0 Likes
viafax999
Community Leader
Community Leader

@TheHangingJudge wrote:
Double nat is not typically encouraged in networks. Possible but not recommended. Many functions can fail because of this setup.

Not encouraged but also not a no no.  In this case the VZ router is not really doing very much and I have been running like that for quite a while now.  Everything works for me just as it did before, however I don't have remote dvr so don't know whether that will work - theoretically it should so long as you forward the requisite Verizon Fios Service ports from your router to the VZ router.

I've actually been running double nat'd for 4 or 5 years and have never had any problems with any functions failing.  Do you have examples of such a thing?

0 Likes
Erasmus354
Enthusiast - Level 2

Alright, just got done reading through this thread.

My issue has been much the same as everyone else but I have a few things to add.

I first had the issue with an older FiOS router (no gigabit, not sure what revision it is I got it in 2011). I had that replaced, no luck, had the router replaced a third time, no luck, had the ONT replaced on Saturday, no luck.

I have a fairly typical setup, HD DVR, SD STB, couple computers hooked up through ethernet, some wifi laptops and tablets, and an Xbox360. Everything had been working fine until one day it decided to start kicking the bucket and rebooting all the time. I didn't change any devices on the network until it started exhibiting problems.

So is the only solution so far to use your own router and relegate the Verizon router to a MoCa bridge? Has this been a 100% reliable solution? I have plenty of routers lying around including a really nice WNDR3700 that I haven't been using for a few years somewhere so this would be an acceptable solution. I would just have to convince the Verizon tech that is coming on Friday they need to wire ethernet into my networking terminal from the ONT to solve the issue.

0 Likes
viafax999
Community Leader
Community Leader

@Erasmus354 wrote:

 

So is the only solution so far to use your own router and relegate the Verizon router to a MoCa bridge? Has this been a 100% reliable solution? I have plenty of routers lying around including a really nice WNDR3700 that I haven't been using for a few years somewhere so this would be an acceptable solution. I would just have to convince the Verizon tech that is coming on Friday they need to wire ethernet into my networking terminal from the ONT to solve the issue.


The wndr3700 will work fine except for a couple of minor issues.

It doesn't do port mapping/translation or whatever you call it i.e. you wanto to open port 9999 in the firewall and forward it as port 80.  From the menu you'd think it allowed that as it asks for source and destination ports however it does nothing with the rule if you try to make them different.  Another annoying thing is there is no way that I could find to release the IP address.  A pain when my VZ router wifi quit working and I had to put it back as primary to talk to tech support about. the issue.  Finally just shut it down overnight so that I could swap the netgear out

Guess I'll be back with the wndr3700 as primary again later this week as support finally decided today that my issue was with the router and are sending me a new one so I'll probably be in the reboot scenario like eerybody else on this thread.

0 Likes
Erasmus354
Enthusiast - Level 2

I wonder if installing DD-WRT on it would solve those issues. Thanks for the input though! I just have to find where I stashed the 3700 now ...

0 Likes
TheHangingJudge
Enthusiast - Level 3

Try setting up the 3700 as an access point and shut off wireless on the FIOS router.  I haven't rebooted in 207 hours and I believe it only rebooted due to power failure then.  Maybe with the fios router doing less you can make the reboots less frequent and more tolerable.  

This is a long shot but worth a try before relegating the fios router to a moca adapter which is not simple.

Given no changes in my environment I think it may be a network configuration on VZ's side that triggers a counter in the router to reboot.  Something like dns request failures, connection drops, or ack failures that increase a counter until the router meets a threshold that tells the router to reboot.  

0 Likes
viafax999
Community Leader
Community Leader

@TheHangingJudge wrote:

 

This is a long shot but worth a try before relegating the fios router to a moca adapter which is not simple.


Not really.
You configure your router as something other than subnet 192.168.1 and then connect a lan port of your router to the wan port of the VZ router.  that's about it
0 Likes
TheHangingJudge
Enthusiast - Level 3
It doesn't matter what wireless mode you are using because my wireless is completely shut off on the FiOS router as my wife is served via another router acting as an access point only. That said I don't believe I am rebooting any more. Nothing has changed but my router has only rebooted twice in three weeks and both were due to power outages. At least on was because I was home when it happened while the other happened when I was away but clocks were reset so it was likely. Since then I am over 180 hours.
0 Likes
sangs1
Specialist - Level 2

@TheHangingJudge wrote:
It doesn't matter what wireless mode you are using because my wireless is completely shut off on the FiOS router as my wife is served via another router acting as an access point only. That said I don't believe I am rebooting any more. Nothing has changed but my router has only rebooted twice in three weeks and both were due to power outages. At least on was because I was home when it happened while the other happened when I was away but clocks were reset so it was likely. Since then I am over 180 hours.

Ditto. Has nothing to do with wireless, considering that I've disabled wireless on every Actiontec FiOS has ever given me.

0 Likes
xpx
Newbie

I have had this problem for five or six months.  Finally verizon sent me a new router.  It did not help.  It rebooted several times  a day.  So a technician came out and installed yet another router, saying the other ones might have been remanufactured and this one is brand new.  It rebooted three times in the first hour.  So I found this thread, and someone suggested the IGMP feature might be a  problem.

http://192.168.1.1/index.cgi?active_page=6059

Above is the hidden page for  disabling IGMP.

IGMP Proxy (Enable/Disable):

I simply changed "enabled" to "disabled" and hit the "Apply" button.

I have now been up for 80 hours without a reboot.

0 Likes