Verizon FIOS Router Actiontec MI424WR-GEN3I Issue - Dropped Connections - Constant Reboots
g00py
Contributor - Level 1

So, here's my tale of woe: I received a new router (a MI424WR-GEN3I) to replace my old one around August. Almost immediately after setting it up, I noticed that it randomly reboots at least once a day and has been doing so ever since. Half a dozen calls to customer support have been no help whatsoever. I've had my ONT replaced, new routers sent to me, etc. Nothing has remedied the problem.

Today, however, a tech came by and showed me an internal document dated mid-October of last year {edited for privacy} that states Verizon is aware of the problem and the only way to fix it is to disconnect the device on the network that's responsible for dropping the connection. Frankly, I find that an unacceptable solution since, it turns out, this is a known (and apparently widespread) issue with the router itself.

I was told by another tech that Verizon is working on a "patch" that could come at any point in Q1, but I have no way to verify this. Nor do I have any understanding of the release schedule beyond this vague timeframe.

So, my question to the community is this -- has anyone else experienced this problem? 

Oh, and if Verizon is listening, when can we expect a solution? It's been three months since the document referenced above was circulated internally and five months since I started noticing this problem. I think we've waited long enough since this issue essentially makes Verizon FIOS unusable to power users like myself.

0 Likes
1 Solution
onyb
Enthusiast - Level 1

Hi all.

I did not read every post in this thread.

If your Actiontec MI424WR router is rebooting like every 60min then try this.

Select 'Advance Security Settings' under 'Wireless Settings'.

Select the 'WPA2' Bullet.

Under 'Encryption Algorithm' Change the number '3600' to '86400' (3600 x 24hrs).

'Apply'.

Even when the Wireless Bullet is set to off, for me, my router would reboot every

60 minutes. This changes it to 24hrs.

After this solved my problem and since I usually have wireless turned off, this is

what I now do to turn wireless off/on.

Under 'My Network' select 'Network Connections'.

Select 'Network ("your network")' Under 'Name'.

At the bottom select 'Settings'.

Scroll down and deselect 'Wireless Access Point'.

'Apply'

Takes a few more clicks to turn wireless on/off, but this results in zero rebooting or disconnecting

issues.

lat, tb

View solution in original post

0 Likes
464 Replies
Pattonator
Enthusiast - Level 2

I posted my solution.  Works great so far and my internet should never drop again.

http://forums.verizon.com/t5/FiOS-Internet/Solution-to-router-reset-issue-with-Actiontec-routers/td-...

Essentially buy a new router from someone other than Actiontec and only use the Actiontec router with the coax for the STB's.  There is a link in my post that gives detailed step by step instruction which I followed.  The only difference was that that this was for the Rev A and changing the IP of the Actiontec router required a couple of extra steps.

0 Likes
g00py
Contributor - Level 1

Looks like Verizon pushed .3 a little while ago, which is odd since there's a report that it's responsible for an outage of some kind. My router upgraded on its own about 14 hours ago.

0 Likes
jphilly37
Newbie

Update from m y side:

Tech came out replaced everything still rebooted (shock and awe).  Came back out, I asked for a REV F router, installed and all is good with the world.  I could care less about N and dual antenna's.  Stable connection is key for me.  So I'm "happy" (for now).  Good luck to everyone else, I'm not sure what it's going to take for verizon to see it's an issue with the REV I, but all signs point to that direction.

0 Likes
gamer99
Contributor - Level 1

UPDATE: message deleted by user. 

0 Likes
viafax999
Community Leader
Community Leader

@cyberdome wrote:

 

Please, let me know if this a known issue with these VERIZON routers.

thanks in advance 🙂


I sent you a PM, let me know what it shows you??

0 Likes
viafax999
Community Leader
Community Leader

If you have the capability and access you can RDP out to an external machine then try the browser and you'll find that you can't see anything, unless port 80 is forwarded.

0 Likes
gamer99
Contributor - Level 1

thanks for the help.  I think I was overthinking it.   

0 Likes
viafax999
Community Leader
Community Leader

NP, enjoy

0 Likes
g00py
Contributor - Level 1

HangingJudge: There's an exception to every rule, I guess. It is very strange how some people seem to have no (or few) issues with the Rev. I, yet others (like me) have been plagued with problems from the get-go. It's this inconsistency that makes me think we'll never be able to troubleshoot the Rev. I on our own. Unfortunately, Verizon hasn't been much help either. Sigh.

0 Likes
TheHangingJudge
Enthusiast - Level 3

Agree on both counts.  It may just be a factor in the external (outside of our homes) network triggering a reset in the rev I that doesn't exist in other revision routers.  

Oops I guess I should have checked my router before posting because it rebooted 63 hours ago after being up for over 300 hours.  Ok editing again because that reboot was for the updated firmware.  .3 now for 63 hours

0 Likes
g00py
Contributor - Level 1

Anyone else with stories of failure or success?

I'm going on seven months with no change in daily reboots. 

0 Likes
CaptainSTX
Contributor - Level 3

One thing people that are having problems with their router might want to try is plugging it into a UPS.  (A surge protector won't accomplish the same thing.)

The best  network related investment ($50)  I ever made in dramatically improving my network's uptime and stability.

With my previous ISP I went  through many recriminations with their tech support with me blaiming them, them blaiming my network, replacing routers, etc.   

After I plugged their modem and my router into a UPS 90% of my problems were eliminated and I would go for weeks with no issues and top speeds.

Same excellent experience with Fios.  I have  never had a problem with my service since September 2013 and I use and will always use a UPS.

Erasmus354
Enthusiast - Level 2

It is not a UPS or power issue. I have tried multiple different power supplies, multiple different outlets, multiple different surge protectors, AND multiple different UPS's. None of it has made any difference. The problem is plain and simple Verizon and their network or their router or both. There is absolutely NOTHING any of us can do to fix the issue other than to use our own router.

0 Likes
g00py
Contributor - Level 1

>The problem is plain and simple Verizon and their network or their router or both.

 

Word.

0 Likes
SakuraSiri
Newbie

Signed up to reply. I am a long time FiOS customer and have also been having issues with my Actiontec router for months. I have been calling tech support non stop. I just did the firmware update as well and it hasn't helped. Even changed that proxy setting that was mentioned earlier in the thread. 

Sometimes when my router would reboot itself the 'Internet' light would remain lit up Amber instead of Green. This could happen anywhere from 15 minutes to well over an hour and a half I would'nt have a connection. I am completely fed up with this Rev. I router. I have a tech coming to my house in the morning to run an ethernet cable so I can buy my own router, looking at that nice Asus one. 

I can't deal with the Actiontec rebooting itself 2-5 times a day whenever it feels like it. Whenever I call,  none of the techs knew about the router issue. I have had my ONT which was only maybe 6 months old replaced, the router replaced twice, cleaned my coax connections individually at the request of a tech support rep. I've done everything like some of the other posters have.  

I have wanted off the Actiontec router for awhile but I have TV/Internet/Phone. I hope they get a fix out for the router soon so that everyone doesn't have to deal with it anymore. Good luck to everyone else!

0 Likes
TheHangingJudge
Enthusiast - Level 3
While I have agreed with all that it seems to be an issue relating to the Rev I, mine has been at least partially a contradiction to that theory. That's not to say definitely that it isn't. Just an observation. Maybe there is something in the local networking setup just beyond our homes in the first hops. I have been up for over 315 hours. Nothing changed from my rebooting days. Albeit my reboots were less frequent at 3 to 4 days.
0 Likes
viafax999
Community Leader
Community Leader

I'm on a rev I router now.  Firmware 40.21.10.2

How often/when do these reboots occur?

So far It looks just as stable as the Westell it replaced i.e. hasn't rebooted at all, however that's only 4 days so far

0 Likes
sangs1
Specialist - Level 2

Mine reboots once every 22 to 28 hours. Without fail.

I'm back to using the Rev. F now and it hasn't rebooted in nearly 100 hours. It's rock solid, whereas the Rev. I - both the original and the replacement they sent - is stuck in reboot hell. They swapped my ONT a month back too and the Rev. I still doesn't work properly. Makes absolutely no sense to me.

0 Likes
Antonios
Enthusiast - Level 1

My router reboots less frequently but it still deos it consistently.  I was on vacation far a week and it did not reboot at all except to download the 40.21.10.3 software update.  That was a record, it ran for 10 days straight without an automatic reboot.  It ran for another 6.7 days and then rebooted on it's own.  Here are the log messages just before the reboot. Any Ideas where to look next?

Mar  6 21:14:23 2014 Wireless_Broadband_Router Unable to change DSCP of icmp socket to value 0 for ping Socket operation on non-socket
Mar  6 21:14:23 2014 Wireless_Broadband_Router CONF: [71] Configuration change (WBM user Unknown (0.0.0.0) has changed security settings)
Mar  6 21:42:21 2014 Wireless_Broadband_Router Unable to change DSCP of icmp socket to value 0 for ping Socket operation on non-socket
Mar  6 21:43:09 2014 Wireless_Broadband_Router Unable to change DSCP of icmp socket to value 0 for ping Socket operation on non-socket
Mar  6 21:47:34 2014 Wireless_Broadband_Router Packet too short: 12 octets
Mar  6 21:48:32 2014 Wireless_Broadband_Router last message repeated 5 times
Mar  6 21:47:40 2014 Wireless_Broadband_Router Unable to change DSCP of icmp socket to value 0 for ping Socket operation on non-socket
Mar  6 21:48:32 2014 Wireless_Broadband_Router last message repeated 2 times
Mar  6 21:48:04 2014 Wireless_Broadband_Router The system is going DOWN for reboot.
Mar  6 21:49:47 2014 Wireless_Broadband_Router Bad login attempt
Mar  6 21:49:47 2014 Wireless_Broadband_Router CONF: [71] Configuration change (WBM user Unknown (0.0.0.0) has changed security settings)
Mar  6 21:49:52 2014 Wireless_Broadband_Router Unable to change DSCP of icmp socket to value 0 for ping Socket operation on non-socket

0 Likes
viafax999
Community Leader
Community Leader

How come all you people are set for automatic firmware updates?

Sound like a very iffy thing to do.  My router came with that option turned off and I left it off as I see no reason to change the firmware unless Verizon suggested it was the correct thing to do.

viafax999
Community Leader
Community Leader

@viafax999 wrote:

How come all you people are set for automatic firmware updates?

Sound like a very iffy thing to do.  My router came with that option turned off and I left it off as I see no reason to change the firmware unless Verizon suggested it was the correct thing to do.


Oh well so much for that.  Even though my router has automatic check for upgrade set to disabled I still received a firmware upgrade to 40.21.10.3  this morning

0 Likes