Verizon FIOS Router Actiontec MI424WR-GEN3I Issue - Dropped Connections - Constant Reboots
g00py
Contributor - Level 1

So, here's my tale of woe: I received a new router (a MI424WR-GEN3I) to replace my old one around August. Almost immediately after setting it up, I noticed that it randomly reboots at least once a day and has been doing so ever since. Half a dozen calls to customer support have been no help whatsoever. I've had my ONT replaced, new routers sent to me, etc. Nothing has remedied the problem.

Today, however, a tech came by and showed me an internal document dated mid-October of last year {edited for privacy} that states Verizon is aware of the problem and the only way to fix it is to disconnect the device on the network that's responsible for dropping the connection. Frankly, I find that an unacceptable solution since, it turns out, this is a known (and apparently widespread) issue with the router itself.

I was told by another tech that Verizon is working on a "patch" that could come at any point in Q1, but I have no way to verify this. Nor do I have any understanding of the release schedule beyond this vague timeframe.

So, my question to the community is this -- has anyone else experienced this problem? 

Oh, and if Verizon is listening, when can we expect a solution? It's been three months since the document referenced above was circulated internally and five months since I started noticing this problem. I think we've waited long enough since this issue essentially makes Verizon FIOS unusable to power users like myself.

0 Likes
1 Solution
onyb
Enthusiast - Level 1

Hi all.

I did not read every post in this thread.

If your Actiontec MI424WR router is rebooting like every 60min then try this.

Select 'Advance Security Settings' under 'Wireless Settings'.

Select the 'WPA2' Bullet.

Under 'Encryption Algorithm' Change the number '3600' to '86400' (3600 x 24hrs).

'Apply'.

Even when the Wireless Bullet is set to off, for me, my router would reboot every

60 minutes. This changes it to 24hrs.

After this solved my problem and since I usually have wireless turned off, this is

what I now do to turn wireless off/on.

Under 'My Network' select 'Network Connections'.

Select 'Network ("your network")' Under 'Name'.

At the bottom select 'Settings'.

Scroll down and deselect 'Wireless Access Point'.

'Apply'

Takes a few more clicks to turn wireless on/off, but this results in zero rebooting or disconnecting

issues.

lat, tb

View solution in original post

0 Likes
464 Replies
sangs1
Specialist - Level 2

@viafax999 wrote:

@viafax999 wrote:

How come all you people are set for automatic firmware updates?

Sound like a very iffy thing to do.  My router came with that option turned off and I left it off as I see no reason to change the firmware unless Verizon suggested it was the correct thing to do.


Oh well so much for that.  Even though my router has automatic check for upgrade set to disabled I still received a firmware upgrade to 40.21.10.3  this morning


I was this close to telling you how meaningless that check box is in the router settings. 🙂

0 Likes
Virtualwatts
Newbie
I am trolling for an answer to a different problem but found this interesting thread.

I have had the gen3 Rev I since the day they were avail for resale in our area, and since day 1 has only been a moca bridge. My Cisco 3000 is primary router with cat6 to the ONT. I have all features but mydvr and caller id. The Rev I router is behind firewall and has no internet access, therefore I never ever get firmware updates. My router ran on a ups for 14 months without a reboot. Never a problem.

On a rainy Saturday last Sept I took a notion to manually update firmware and since that update have been broken. Specifically VOD stops and starts, dies, lose access for guide. Short story long I had a great tech out finally, he confirmed I knew more about tech than he did, then PTT a Verizon business service tech -
Fios business service tech said Verizon is pushing firmware updates out to prevent bridging because new router by Verizon is out in January.
Our fix was to pull the oldest router on his truck and swap, I'm now back to 40.20.7. I still have the VOD problem but stable router, been up 345 hours straight.
0 Likes
Antonios
Enthusiast - Level 1

It seems that I can cause the router to reboot by running Namebench with router IP configured as a potenital DNS server.  The Log messages just before the reboot:

Mar 9 17:19:25 2014 Wireless_Broadband_Router Unable to change DSCP of icmp socket to value 0 for ping Socket operation on non-socket
Mar 9 17:19:28 2014 Wireless_Broadband_Router Packet too short: 12 octets
Mar 9 18:19:49 2014 Wireless_Broadband_Router last message repeated 2 times
Mar 9 17:19:33 2014 Wireless_Broadband_Router The system is going DOWN for reboot.

This and the fact that it ran for 10 days straight while no machines were running ( I was on vacation) leads me to believe that the router is not able to handle certain types of traffic.

 

0 Likes
viafax999
Community Leader
Community Leader

@Antonios wrote:

 

This and the fact that it ran for 10 days straight while no machines were running ( I was on vacation) leads me to believe that the router is not able to handle certain types of traffic.

 


I'd agree that it must be something to do with the user's local topography.
They replaced my ancient old router with an Actiontec rev I and it has never rebooted once, apart from the firmware upgrade a couple of days back. - that I didn't request!  

Possibly it is a DVR issue - I have none,- however I don't know what commonality is in the setup in this 40+ page thread.

Possibly if the people who are having this problem could documet their config maybe we could detrmine what is common??

0 Likes
g00py
Contributor - Level 1

I have the Rev. I set up as my primary with wireless on. I have five wired devices and five wireless. It may be worth noting that when I've used the Rev. I as a moca bridge in the past, it never reboots. 

0 Likes
viafax999
Community Leader
Community Leader

I have a rev I as primary with wireless on.  I show 18 wired devices, 4 coax devices and 1 wireless.  In addition there are a bunch more wired and wireless devices downstream via a douuble nat'd router.

I see no evidence of my router rebooting apart from the unrequested firmware upgrade 40.21.10.3 on March 7.

0 Likes
g00py
Contributor - Level 1

Yeah, I'm not sure there's very much that's common among people who are experiencing the rebooting. Sangs, for example, had regular reboots and he's never had wireless turned on. If there's a commonality, I haven't been able to find it since starting this thread two months ago.

 

The steps that Verizon takes to address, however, are pretty consistent. Many of us have had our ONTs, routers and wiring replaced to no avail. And many of us (myself included) are using Motorola STBs and seem to exist outside the issue that Verizon acknowledged with Cisco boxes.

 

Some have had success with tweaking settings on the Rev. I (wmm, igmp, etc.), but the rest of us have only been able to address by replacing it with an earlier rev. or a different brand of router entirely.

 

 

0 Likes
Erasmus354
Enthusiast - Level 2

So I got a Rev F on Friday. As far as I can tell I haven't had any reboots since the change. It was not easy to get the Rev F though. I tried normal support, Network Operations support, Supervisors, I called the 2 stores in my area, I called previous technicians that came out and nobody was able to help me. Eventually I emailed Verizon's COO in charge of all of FiOS services and was put in touch with the Executive support team. That routed to the Verizon local manager in charge of all FiOS services for the Northern Virginia area and they found me a Rev F router. I will keep monitoring the connection to see if I get more random disconnects.

0 Likes
g00py
Contributor - Level 1

Glad you finally scored a rev. F. If the group's experience is any indication, I'm willing to bet you won't have any reboot issues at all. That particular model, unlike the rev. I, seems pretty rock solid.

0 Likes
Pattonator
Enthusiast - Level 2

There is a much better solution.

Make the Actiontec router a secondary router and put a better router in its place and no more disconnects.

All explained here:

http://forums.verizon.com/t5/FiOS-Internet/Solution-to-router-reset-issue-with-Actiontec-routers/td-...

0 Likes
Antonios
Enthusiast - Level 1

I had a tech come out to check my lines.  I explained to him very carefully the extent of the problem, that I had been recording times for two months, that this was the third Rev I, and that the Rev I router was certainly rebooting on it's own.  He made a call into home base and came back with a Rev F router which has been running for 4 days now.  I suspect this will resolve my issues.

In addition, he replaced the power supply and battery backup on the ONT.  He said that verizon was replacing the old style as they encountered them. 

I recorded log files from my router using a free webapp called http://papertrailapp.com/  No one from Verizon wanted  to look at the log files so it might have been overkill.

0 Likes
TheHangingJudge
Enthusiast - Level 3

Warning controversial post!

Its not the Rev I itself.  I have been up for over 23 days.  It must be something outside of the REV I causing the router to reboot.  

0 Likes
sangs1
Specialist - Level 2

@TheHangingJudge wrote:

Warning controversial post!

Its not the Rev I itself.  I have been up for over 23 days.  It must be something outside of the REV I causing the router to reboot.  


You know, I keep wanting to post something similar to this, but I'm afraid I'll jinx it. Oh well, what the hell. My Rev. I has now been up and running continously for nearly 16 full days. I don't know what the hell happened, but there it is. (I fully expect it to reboot within the hour now that I've disclosed this. 🙂

0 Likes
vgsmike
Enthusiast - Level 2

I didn't want to jinx it either. 😉 I was rebooting every 3-4 days or so previously, but I've now gone 17 days. (rev I router)

I rebooted once or twice after getting the 40.21.10.3 firmware update, so that alone wasn't the magic bullet. But I'm just glad it's (hopefully) resolved.

0 Likes
g00py
Contributor - Level 1

Ditto. I've been up for 11 days without a reboot. The Rev. I seems to be stable even when I boot up my laptop, which is something that *always* caused it to choke in the past. Can't account for what's changed, but I doubt the firmware update is responsible, since it rebooted several times after I upgraded. 

0 Likes
gamer99
Contributor - Level 1

did yours firmware update.  Now, my ROUTER is running firmware version  40.21.10.3 .

0 Likes
TheHangingJudge
Enthusiast - Level 3

Yes, but my router was stable before the update.

0 Likes
Antonios
Enthusiast - Level 1

The new Rev F rebooted yesterday morning after 5 days.  The issue remains.

0 Likes
sangs1
Specialist - Level 2

This could just be a coincidence, but I'm thinking it's not.

Yesterday, for the first time since the "Quantum" speeds were rolled out, my house is now eligible for the 150/65 speed package - and above. Before yesterday I was "limited" to 50/35 and lower. This pretty much coincides with my Rev. I router now approaching 20 days without a reboot. I'm thinking something must have been done to the node in my neighborhood (or whatever the heck the technical term is) and that maybe as a result it's become more stable now. That's the theory I'm running with. Otherwise, I'm at a loss for why the Rev. I has suddenly stopped its annoying daily reboot behavior. Don't get me wrong, I'm happy about it, but I'm also a guy that likes definitive answers. 🙂

0 Likes
viafax999
Community Leader
Community Leader

@sangs wrote:

This could just be a coincidence, but I'm thinking it's not.

Yesterday, for the first time since the "Quantum" speeds were rolled out, my house is now eligible for the 150/65 speed package - and above. Before yesterday I was "limited" to 50/35 and lower. This pretty much coincides with my Rev. I router now approaching 20 days without a reboot. I'm thinking something must have been done to the node in my neighborhood (or whatever the heck the technical term is) and that maybe as a result it's become more stable now. That's the theory I'm running with. Otherwise, I'm at a loss for why the Rev. I has suddenly stopped its annoying daily reboot behavior. Don't get me wrong, I'm happy about it, but I'm also a guy that likes definitive answers. 🙂


Poosibly you are correct and that would also explain why my router has never rebooted.

I just checked my fios internet eligibilty here and apparently my area is OK for up to the 500/100 service.

0 Likes
TheHangingJudge
Enthusiast - Level 3

My area was also changed to support higher speeds based on my service level options online.  Maybe there is something to the node changes.  I also went from rebooting to stable.

0 Likes