Verizon FIOS Router Actiontec MI424WR-GEN3I Issue - Dropped Connections - Constant Reboots
g00py
Contributor - Level 1

So, here's my tale of woe: I received a new router (a MI424WR-GEN3I) to replace my old one around August. Almost immediately after setting it up, I noticed that it randomly reboots at least once a day and has been doing so ever since. Half a dozen calls to customer support have been no help whatsoever. I've had my ONT replaced, new routers sent to me, etc. Nothing has remedied the problem.

Today, however, a tech came by and showed me an internal document dated mid-October of last year {edited for privacy} that states Verizon is aware of the problem and the only way to fix it is to disconnect the device on the network that's responsible for dropping the connection. Frankly, I find that an unacceptable solution since, it turns out, this is a known (and apparently widespread) issue with the router itself.

I was told by another tech that Verizon is working on a "patch" that could come at any point in Q1, but I have no way to verify this. Nor do I have any understanding of the release schedule beyond this vague timeframe.

So, my question to the community is this -- has anyone else experienced this problem? 

Oh, and if Verizon is listening, when can we expect a solution? It's been three months since the document referenced above was circulated internally and five months since I started noticing this problem. I think we've waited long enough since this issue essentially makes Verizon FIOS unusable to power users like myself.

0 Likes
1 Solution
onyb
Enthusiast - Level 1

Hi all.

I did not read every post in this thread.

If your Actiontec MI424WR router is rebooting like every 60min then try this.

Select 'Advance Security Settings' under 'Wireless Settings'.

Select the 'WPA2' Bullet.

Under 'Encryption Algorithm' Change the number '3600' to '86400' (3600 x 24hrs).

'Apply'.

Even when the Wireless Bullet is set to off, for me, my router would reboot every

60 minutes. This changes it to 24hrs.

After this solved my problem and since I usually have wireless turned off, this is

what I now do to turn wireless off/on.

Under 'My Network' select 'Network Connections'.

Select 'Network ("your network")' Under 'Name'.

At the bottom select 'Settings'.

Scroll down and deselect 'Wireless Access Point'.

'Apply'

Takes a few more clicks to turn wireless on/off, but this results in zero rebooting or disconnecting

issues.

lat, tb

View solution in original post

0 Likes
464 Replies
g00py
Contributor - Level 1

Just a shot in the dark, but since the problem seems to be related to universal plug and play, you may want to try the following:

Login to the router http://192.168.1.1   from any web browser, (the user name should be admin & the password should be on a label attached to the router.) Then click this link http://192.168.1.1/index.cgi?active_page=900 and uncheck all boxes, apply - logout.

 

I just disabled UPnP on my Actiontec...I'll let the community know if the problem occurs again.

 

Seems that another option is to disable UPnP on any devices you might have. But since I had no desire to comb through the dozen or so devices on my network, I just toggled the setting on my router instead. 

0 Likes
chaybee1
Enthusiast - Level 3

I have read aboout the UPNP thing.  Please let me know if that works!  

As of this morning my router was active for 19 hours, which was the amount of time since the Verizon guy replaced my ONT and 3 STB's yesterday, so, no reboot yet, although I am not optimistic.  I will check the status when I get home.  I have never gotten more than 40 hrs without a reboot.  I will keep everyone updated.  See my earlier post for all of the troubleshooting I have done.  This last visit was a last resort in regards to any hardware issue.  

0 Likes
chaybee1
Enthusiast - Level 3

Awesome.  You'll see a ton of posts already including DSLreports.  Just search "Fios Actionrec rebooting" or things like that.  As I mentioned, it's been 3 or 4 months.  Today was the last resort regarding Fios equipment as I now have all new STB's, on my 3rd router, a new ONT, new coax cables and new splitters.   I will post an update soon, good or bad.  It's amazing to me that talkting to 4 or 5 Verizon Tech's, they all say "This is new to me,  I've never heard of this."  Ugh...

0 Likes