Verizon Router CR1000A, what settings do I change in the router for best performance?
bal1985
Newbie

We had the Fios Router G3100 & the Fios Extender E3200 for quite awhile. Verizon just sent us the Verizon Router CR1000A as a courtesy due to all these issues we’ve had over the months.

I’m curious on what changes in the Router Settings to make? Anyways, I was told to do change these settings in the new router to get the best Wi-F on the CR1000A:

- Disconnected the E3200 Fios Extender & hooked up the new CR1000A Router

- I disabled, SON, IPV6.

- Renamed 2.4, 5 & 6ghz to all different SSID & different password for each.

- Went into Wi-Fi > Radio Management > Settings & uncheck the box next to “Enable DFS channels during channel scan”.

- Went into IoT Network & clicked Disable.

I believe I’m all good to go? I see the 2.4 & 5ghz channels but not the 6? I have a Samsung Note20 5G that is Wi-Fi 802.11 a b g nc ac 6 compatible. Should I be seeing the 6ghz channel on the phone?

Screenshot:
https://ibb.co/4KDZc4g

Labels (1)
0 Likes
Reply
1 Solution
Cang_Household
Community Leader
Community Leader

Could you disclose what issues were you facing before the depot sends you a CR1000A?

Disabling SON is dated advice as there is a separate IoT SSID.

Disabling IPv6 cuts off your access to the IPv6-part of the Internet, which is becoming increasingly popular and running on newer and faster equipment. Typically the problem lies with legacy devices, not the newer Internet Protocol.

802.11ax-compatible device per se is insufficient to see WiFi 6E, the device needs to be certified for WiFi 6E in addition to WiFi 6 on 5GHz. The device also needs to support WPA3. Virtually all smart home devices do not support WPA3, so enabling 6GHz would create problems with them.

View solution in original post

2 Replies
ev10
Enthusiast - Level 1

Don't disable ipv6... doesn't solve anything and may likely create problems with newer devices.

As an aside: It would be nice IF the verizon router had user specified priority settings in which one could elevate media streaming devices to say your TV over pc's or phones connected... But it doesn't as best can see. Linksys and others to this. However IF you have sufficent verizon speed and your media streaming is good, then doesn't matter.

Issue: Setting up three separate wireless networks by using individual names may actually REDUCE your performance.  However few devices can handle wifi 6 meaning it does need to be separate.

I believe the default verizon install is 2.4 and 5 have same name and 6 is disabled which would be logical considering the above point. Most reasonably current devices can handle the router optimizing connection streams with a mix of multiple bands and deliver noticeably faster performance. So what one would need to do is name the 2.4 and 5 wireless the SAME name and password, specify a different name for the 6..UNLESS every device you have supports wifi6.

As someone already noted SON is old, but if you don't have any IOT devices, then disable that wireless network. I do and frankly even if I had iot devices I don't want them avail via internet.

IF you run into issue with and older device that cannot handle the mixed 2.4 / 5 network and don't want to give up the improved speed enjoyed on devices that do handle it (most newer pcs), then pick up an inexpensive wireless router and on that one separate the 2.4 and 5 wireless, shut off dhcp (unless you want to create an isolate and separate network which for most is 100% not necessary) and use that connection for devices that won't play with the cr1000a dual setup. Older laptops, most definitely some Wopet (pet feeders) fall into this situation

Cang_Household
Community Leader
Community Leader

Could you disclose what issues were you facing before the depot sends you a CR1000A?

Disabling SON is dated advice as there is a separate IoT SSID.

Disabling IPv6 cuts off your access to the IPv6-part of the Internet, which is becoming increasingly popular and running on newer and faster equipment. Typically the problem lies with legacy devices, not the newer Internet Protocol.

802.11ax-compatible device per se is insufficient to see WiFi 6E, the device needs to be certified for WiFi 6E in addition to WiFi 6 on 5GHz. The device also needs to support WPA3. Virtually all smart home devices do not support WPA3, so enabling 6GHz would create problems with them.