Verizon router issues

Quick summary I am a new user (few months or so) coming from cable internet where I got to use my own router and separate modem.

The issues I'm having first off are with the router itself rebooting.  I have WEP setup and also mac filtering.  I went to add a new PS3 system last night.  I entered the mac address to allow it and the router rebooted.  I tried to do this with a wireles laptop and when it never came back I went to my desktop and discovered the router rebooted.  Now all my devices aren't working and came to find out that all the macs I had listed to "allow" had been deleted".  So here I go again entering the macs 1 at a time hitting add after each one, when done I hit apply and bam atch the router reboot itself.  **bleep**...ok fine so I start adding them 1 at a time hitting apply after each one.  That seems to work.  I then started adding 2 at a time and 1 set worked and the next groupd caused a reboot.  Luckily the other macs stayed so I went back to 1 at a time.  At this point I have oh maybe 7 or 8 mac addresses entered I try to add another one and I can't.  It goes through as normal I hit apply the router doesn't reboot however the new mac isn't listed.  Tried atleast 5 times wit the last few macs and nothing would add.  I deleted 1 mac and added a new one and it added.  Is there really a limit on how many mac addresses I can "allow".

Second problem which seems common to others is speed.  I am on the 15/5 plan ( i think) and being I am having router problems already I decided to do some testing with the router settings.  Like I said earlier, currently I have ssid not broadcasting, mac filtering enabled and WEP active.  Through my testing I turned off everything and then enabled each option 1 at a time testing the speed using a PS3 and the "internet connection test" menu (since the ps3 is always so slow to download anything compared to pc or xbox 360).  The PS3 is wireless and for each step I ran the test 2 - 3 times right in a row and I have to say there is no consistency at all.  I understand slight variations but I was getting anywhere from 1.1 Mbps to 14 Mbps.  The faster speeds seemed to be with ssid not broadcasting and mac filtering on but no WEP but again no consistency.  Unfortunately I didn't run any tests from my wired pc but I mean that seems to be a very big jump from test to test going all the way down to 1.1.  I ran these tests at night after 6pm or so so I know traffic is heavier but I mean from all I hear about FIOS being better and faster I am not impressed.  SHould FIOS being going down t.1?  WHat is te lowest that FIOS should go that is "acceptable"?  And do I have a possibly dfefective router?

1 Reply
Community Leader
Community Leader

Poor wireless signal on the routers.  Speed test really only vaild on a wired pc.

See the other post about saving the configuration file under advanced setting so that you can restore if you lose youre router settings.