WBC3000N setup issue "secured no internet"
Shailesh1
Newbie

I have fios 75/75 router FIOS_Quantum_Gateway

Since wifi is poor on 3 leves up (fios router is donw in the basement) I purchased actionstec WCB3000N

Upper level bedroom has coax, so plugged this WBC3000N into coax and powerd on. coax & power are green. I can see 2 wifi networks 5 and 2.4

When I connect to them using password provided, I get scured no internet message

I can't connect to 192.168.99.254 or wbce-xxxx.local (xxxx the 4 digit serial) 

What may be the issue?

Shailesh

0 Likes
1 Reply
JustinG1
Community Leader
Community Leader

Hello!

Please make sure Coax is plugged into your main G1100 router. If this was a newer install with Internet only (no FiOS TV), then there is a possibilty the Coax cable wasn't connected to the G1100.

Look at the FiOS quantum gateway on the back, and check for a thick black Coax cable (see below for reference):

image

If there is no cable connected, you'll have to find a Coax cable and plug it into one of the jacks around your house (hopefully there is one close to the router).

If the cable is already plugged in, then we'll have to troubleshoot further. Once connected to the WBC300N, can you connect to the FiOS gateway over it? (Website should be http://192.168.1.1 )

It would also help to double check your Coax splitters are up to spec. A coax splitter looks like this:

image

Depending on how old your Coax wiring is, you may have to upgrade to a MoCA compliant splitter (MoCA is what the router uses to send data over Coax). Normally most splitters should work, but I've seen a few times where some really old ones gave me trouble.