Wired Connection Hanging When Wireless Gaming
gamer42
Enthusiast - Level 2

Whenever I start up a game on a laptop via wireless, the wired desktop has major connectivity issues. It's slow or just outright hangs when loading web pages or streaming low Res content.

The game is old and I didn't expect that it was using much bandwidth, but I put a monitor on the laptop and the game is not transferring much data back and forth (only a few MB per minute at max). However, it is a constant level of communication. I also ran a speed test (dslreports) and my most recent results at 75/68 so it's not for a lack of available bandwidth but my connection had some bad bufferbloat when uploading. The final rating was a C, but the peak during upload was around 1400ms.

Any ideas on what to check?

0 Likes
Reply
1 Solution
gamer42
Enthusiast - Level 2

Disabling QoS on the router fixed the problem.  It was apparently prioritizing wireless connections over wired connections.

I hate routers with training wheels attached that you can't take off.

View solution in original post

6 Replies
dslr595148
Community Leader
Community Leader

What is the brand, model and version of your router?

For example Actionec REV D

0 Likes
Reply
gamer42
Enthusiast - Level 2

I have a Verizon FiOS Quantum Gateway model Fios-G1100

0 Likes
Reply
dslr595148
Community Leader
Community Leader

If there is a setting for QoS, what it is set to? And please note not just on if it is on.

0 Likes
Reply
gamer42
Enthusiast - Level 2

For both the 2.4Ghz and 5GHz bands this "Wireless QoS (WMM)" and "WMM Power Save" are both "Enabled". There are no additional settings that I can find in the User Guide or in the router options that does beyond that.

0 Likes
Reply
gamer42
Enthusiast - Level 2

Since there was no way to put in rules, I disabled QoS for both bands and the problem seems to be resolved. It's annoying that the router blocked all of the bandwidth for just a tiny amount of data going back and forth.  I'll post again in a few days with the final word.

0 Likes
Reply
gamer42
Enthusiast - Level 2

Disabling QoS on the router fixed the problem.  It was apparently prioritizing wireless connections over wired connections.

I hate routers with training wheels attached that you can't take off.