You can bridge the Fios Quantum Gateway Router
Enthusiast - Level 3

Long story short. I could not figure out how to disable SIP on the Fios Gateway Router and some my Intercom Video Door station in use by my Control4 uses SIP. The router was causing conflicts and Control4 advised that SIP needs to be disabled on the router.

Disabling SIP is a very common answer to people using IP based video conferencing or VOIP phones.

That left me with 2 choices. Get the Fios Quantum Gateway to bridge and install my own router where SIP can be disabled, or get rid of Fios and use an ISP that does not require a combo "modem"/router.

I didn't want to give up on Fios so easily. My installation was new and I am happy with the uptime and performance. I spent 2 days trying to get my Fios Quantum Gateway to Bridge.  

I am writing this up so that someone else doesn't have to live the pain I've lived. ๐Ÿ™‚

First up, after multple days of looking, their are limited instructions on getting the Fios Quantum Gateway router to bridge. The instructions you can find are for the Actiontec router. It's "almost" the same router but not 1:1. Most step by step guides say that the steps for the Actiontec will work for a FIos Quantum Gateway. That's not inaccurate, but isn't fully accurate either. Their are steps involved in the Acitontec instructions that do not apply to the Fios Quantum Gateway.

First - this link is the baseline instructions I found that mostly work:

All credit to the authors that came before me. I didn't discover these steps. I hijacked them and tested them with some revisions for a Fios Quantum Gateway router. I take not credit or responsbility for any action you take based on my post.

It "works for me" and continues to work after 24 hours.

My please note that I am using Coax/MoCa from the ONT to the Router and that Ethernet was not an option.

I am going to repost the steps verbatim, but add some notes along the way where my experience was different in bold.

I highly recommend you read the entire thing one time before starting with the step-by-step. You can replace the word Actiontech with Quantum Gateway in the below.

Their are subtle differences in termonligy between the Acitontec and the Quantum. If you see a step in the guide and can not follow because your Quantum doesn't have the same display, you must find the nearest equivelement or ignore it entirelly.

First get your Router and Actiontec set up like so:

ONT -> Coax -> Actiontec Coax Port -> Actiontec LAN Port 1 -> My Selected Router WAN Port. Unplug the cable from the WAN Port, but keep it nearby.

I was actually in LAN Port 1 on the Quantum Gateway but I don't think it will actually matter.

Now we need to obtain the WAN MAC address of each Router device.

For the Actiontec go to: Top Menu โ€“ Advanced โ€“ MAC Cloning โ€“ Set Mac of Device โ€“ Broadband (Coax). Here you should see the MAC Address, write this down on a paper or something.

This is critical. You need to do this. Without the clone, I was unable to bridge. Note that I did not have to STAY cloned. I just had to clone until the lease expired even though I believe I had released the IP successfully.

For your own router: You need to look this up yourself. The ASUS RT-N56U (w/ custom firmware) has a spot that just displays my WAN MAC address for me.

I'm using an EdgeRouter from Unfi. Nobody can help you here except the forums for the router you are using because how you do this is different from router to router (generally speaking.)

Once you have both of these pieces of information, it is time to start.

1. Hardware Reset Actiontec Router

I wouldn't do this. I didn't. I would actually save a copy of the configuration you have on the router before going any further, in case you have to hardware reset and restore your router.

2. Log into Router using [ admin/password ].

3. Change admin login info and set a different password. There should be a link on the side.

4. Top Menu โ€“ My Network โ€“ Side Menu โ€“ Network Connections โ€“ Network (Home/Office) โ€“ Settings โ€“ IP Address โ€“ Set

to 192.168.x.1 where x is not used on your LAN โ€“ Apply

*NOTE*: Upon changing the default gateway IP of the Actiontec from to 192.168.x.1, you will need to [ ipconfig /release ] and [ ipconfig /renew ] from Command Prompt, so your computer can quickly reconnect to the Actiontec.

I changed this to because my DHCP starts at 50. The Fios default is and not .1.1.

5. Log back in to Actiontec router with new IP and new password you previously set.

6. Top Menu โ€“ Wireless Settings โ€“ Side Menu โ€“ Basic Security Settings โ€“ Wireless Off โ€“ Apply

7. Top Menu โ€“ Firewall Settings โ€“ Side Menu โ€“ General โ€“ Minimum โ€“ Apply

8. Top Menu โ€“ My Network โ€“ Side Menu โ€“ Network Connections โ€“ Advanced

9. Top Menu โ€“ My Network โ€“ Side Menu โ€“ Network Connections โ€“ Broadband (Coax) โ€“ Settings โ€“ Release โ€“ Apply

*NOTE*: If your IP address is not released properly you will need to wait 2 hours for your lease to expire or youโ€™ll need to call Verizon Tech and get them to restart your system.

10. Broadband (Coax) โ€“ Settings โ€“ IP Distribution โ€“ Disable โ€“ Apply

11. Broadband (Coax) โ€“ Settings โ€“ DNS Server โ€“ No DNS Server โ€“ Apply

12. Broadband (Coax) โ€“ Settings โ€“ IP Address โ€“ No IP Address โ€“ Apply

13. Top Menu โ€“ My Network โ€“ Side Menu โ€“ Network Connections โ€“ Network (Home/Office) โ€“ Settings โ€“ IP Distribution โ€“ Disable โ€“ Apply

14. Network (Home/Office) โ€“ Settings โ€“ DNS Server โ€“ No DNS Server โ€“ Apply

15. Network (Home/Office) โ€“ Settings โ€“ UNcheck Box to Left of Wireless โ€“ Apply

*NOTE*: The old guide will tell you to uncheck the box to the left of โ€œCoaxโ€ here. Unfortunately, in the Rev. I, Ethernet and Coax are stuck together as โ€œEthernet/Coaxโ€ and you canโ€™t split the two. If you uncheck the box to the left of โ€œEthernet/Coaxโ€, you will lose connection with the Actiontec Router and you will be forced to hard reset and start all over again.

16. Network (Home/Office) โ€“ Settings โ€“ Check Box to Left of Broadband (Coax) โ€“ Apply

17. Network (Home/Office) โ€“ Settings โ€“ Check STP Box to Right of Broadband(Coax) โ€“ Apply

The Quantum Gateway didn't have an STP box to uncheck. I ignored this step with no adverse effects.

18. Network (Home/Office) โ€“ Settings โ€“ Network โ€“ Broadband Connection โ€“ Apply

19. Top Menu โ€“ Advanced โ€“ MAC Cloning โ€“ Set Mac of Device โ€“ Broadband (Coax)

Using the information you gathered at the beginning:

a. Set the WAN MAC of your selected Router to the MAC address listed here.

b. Set the Address here to the WAN MAC of your selected router that will be connected to the Actiontec to avoid conflicts.

20. Plug the cable from Actiontec LAN Port 1 to your Routers WAN Port. Your router should be getting a WAN IP from Verizon. Test to make sure your WAN is established and that you can connect onto the internet, browse pages. Run a speed test to make sure everything is peachy.

*NOTE*: If your router did not get a WAN IP, you have a problem. I would recommend trying to re-trace your steps to see if you missed anything or just start all over and hard reset. ๐Ÿ˜•

21. If everything worked out fine, connect a cable from your Routerโ€™s LAN Port 4 to the Actiontec LAN port 4.

Again, I was using Port 1. But it shouldn't matter. I haven't tried other ports.

22. Power cycle your STB if you wish. You should see your STB show up in your DHCP list and it should be getting VOD/Widgets.

This wasn't neccessary for me as I don't use Verizion TV service. Your millage may very.


1 Solution

Correct answers
Re: You can bridge the Fios Quantum Gateway Router
Community Leader
Community Leader

Some people prefer to have their Internet come in via Etherent (especially if they don't have TV service and don't have coax run from their ONT to where their router is located).

Or I believe at higher speeds, you have to do Internet via Ethernet.

View solution in original post

Re: You can bridge the Fios Quantum Gateway Router

I've still been trying to get this thing to work thanks for the help DavidV!  I'm using an Asus RT-n66u and want to use it's DDNS feature. 

Random question.  Is step 21 even necessary?

Will try again this weekend.  After I wasn't connecting to the internet I reset the FIOS router and just set my Asus router in AP mode for now.  After I did that it took about an hour for the FIOS router to reconnect to the internet.  Maybe I need to wait longer after step 20 to allow my router to connect? 

Re: You can bridge the Fios Quantum Gateway Router
Enthusiast - Level 3

First. I'm sorry I've been slow to respond to your post. I received no notification that someone replied. I thought I had added it as a subscripition, but guess I didn't. 

Second. I may not understand the question correctly, but here it goes...

You obviously need to have a cable from the now bridged router to your real router.

That may not need to be port 4. It wasn't in my case. It was port 1 for the Quantum Gateway. For your router, it's whatever your WAN port is.

I've tried to edited the steps to be more clear about that, as it looks like a bad copy/paste job from the original on my part, but for whatever reason, persumably because of age, it's no longer editable.

So, no, I don't think it's neccessary at all, as the step before it covers the same thing.

I had the same problem you had the first couple of times where it seemed like the Fios Quantum gateway was bridged, but the router "under it" would not get an IP from Verizion.

The trick for me was to be sure that I properly did 2 very important steps correctly:

1. I properly released the IP from the Verizion Quantum Gateway .... and.

2. I cloned the NIC address of the Verizion Quantum Gateway Wan port to the Router WAN port.

In my case, I flipped the Nic addresses. The router WAN port NIC was now using the NIC of WAN port of the Quantum Gateway and vice-versus.

Once I was able to get 1 and 2 done properly, it came up right away. I was actually shocked, becuase I had spent 2 days working on it. It's been 100% stable with no issues since I wrote the original post.

Intrestingly enough, I didn't need to KEEP it that way. Just long enough to get an IP from Verizion on the router the first time.


Re: You can bridge the Fios Quantum Gateway Router


1. This is not double NAT setup, right? It's actual bridge there custom router actually gets IP from Verizon directly (public IP).

2. Does Video on Demand work in this setup?

3. Do you have a diagram which depicts everything you have setup?

4. Any other gotchas you think about?


My biggest gripe with Quantum router is that their DNS server gives back internal records to client at ridiculous 10s TTL, basically any name resolution within home network have to go and fetch IP address all the time.

Re: You can bridge the Fios Quantum Gateway Router
Enthusiast - Level 3

1. No. It's not a double NAT. The Gateway is a full bridge. The Edge Router has the public IP.

2. Sorry. I don't use Verizon TV service, so I wouldn't know.

3. No. But I made a crude one for you below. Nothing all that sophisticated about it.

4. Be patient. It wasn't actually hard in the end.

  • The Actiontec router instructions provided worked for me, and all I did diffrently was ignore any sub-step where the GUI between the Fios Quantum and the Actiontec are different.
  • The trickies/strangest bit was the Mac cloning. As I state above, I didn't need to KEEP that clone. Only through the normal lease expiration time.

<Fios ONT>       <Fios Quantum Gatway>         <Edge Router>

 COAX      <->   COAX                   

                 Ethernet                <->    WAN PORT

                                                LAN PORT      <->   | internal network |

This is still working with no known service interuption since I wrote the OP. By known, I mean that everytime I've used it, it works, but I didn't go dig through my Edge Router OS logs for any short-term Fios-based service interuptions that might of occured when I wasn't home or otherwise uisng the service.


Re: You can bridge the Fios Quantum Gateway Router

I spent several hours to try to make it work to no avail. I tried with cloning and with not cloning, called Verizon to release DHCP lease and still my router WAN port would not pick up IP from Quantum. Would you mind taking screenshot what your look like. 

As soon as I replaced my Quantum router with old Westel I have I was able to do bridging properly. Something on Quantum router was not done right and I not sure what I might have missed.

Re: You can bridge the Fios Quantum Gateway Router
Enthusiast - Level 3

Mac address that are identical across columns have be color coded, but otherwise obscured. I hope this is helpful to you.

I also did the steps twice and must of missed something. I regret not taking better notes, I honestly didn't expect it to work and then it suddenly did.

As you will see, it's still working...


Re: You can bridge the Fios Quantum Gateway Router

Can not see the image posted. Can you attach link instead.

Also you said you were unable to make bridge work without cloning MAC addresses? I assumed it shall work without it if you just disconnect for 2 hours WAN interface which I did, even called Verizon to release lease. You sure the part about cloning MAC was neccessary for sure?

Re: You can bridge the Fios Quantum Gateway Router
Enthusiast - Level 3


That image works for me in that post and appears to be the only way to incldue images.

I had to unpark a domain I owned to stick the image on a web server, so if this link doesn't work for you, try back in a few hours when the DNS propogates


The first attempt I made I did not clone the MAC address and it did not work. The second attempt I made I did clone the MAC address and it did work.

I actually feel that cloning the MAC was the missing link for me.

Do I know 100% postively, for sure, that that was why it worked the second time? No. I do not know. It's just that was the big difference between my two attempts.

I got to go to work, but I'll check in on you later.


Re: You can bridge the Fios Quantum Gateway Router

Thanks, can see image now.

Interesting how messy this picture is. 

COAX says "Cable Disconnected" even though cable is in fact connected, BroadBandConnection says "No Connection" and yet showing COAX channel number as well as traffic going through it. 

Ok I will try to setup with this changes in mind. I'm still waiting if somebody who has FIOS TV to verify if double bridging (connecting back user router back to Quantum via second ethernet port) somehow will bring VOD and Guide back.