can't connect to 2.4 ghz network on fios quantum router
ramapochik1
Enthusiast - Level 3

For the past couple of weeks, sometimes I've had trouble connecting to the 2.4ghz on my quantum router.  The network name shows when I search for wifi networks but when i try to connect it doesn't allow me to.  the 5ghz one works fine.  If i log into the router settings and change the channel i can then connect, but after a while (sometimes a couple of days, sometimes a couple of weeks) the same thing happens and I have to change the channel again to get it to connect.  I don't know why I can see the network but have a problem connecting.  it happens on all the devices that I use.

any help would be appreciated

0 Likes
Reply
1 Solution
jonjones1
Legend

@ramapochik wrote:

I set it to automatic, but this morning I wasn't connected to the 2.4 network but it still shows it when I scan but I can't connect.  I have no idea why this is happening.  If the network shows, I should be able to connect to it.


I am beginning to suspect a bad Verizon router. If you call 1-800-VERIZON 

they can troubleshoot and send a new router to you.

my other suggestion is to post your concern at 

https://www.dslreports.com/forum/vzdirect

And they may further assist you.

or you can simply go out and purchase your own higher end router from Netgear whom I have never had issues with. You can either use it I AP mode (access point)

with your Verizon router or as a stand alone router without the Verizon router.

both setups are easy to do.

my main thought now is faulty router. 

View solution in original post

0 Likes
Reply
6 Replies
jonjones1
Legend

@ramapochik wrote:

For the past couple of weeks, sometimes I've had trouble connecting to the 2.4ghz on my quantum router.  The network name shows when I search for wifi networks but when i try to connect it doesn't allow me to.  the 5ghz one works fine.  If i log into the router settings and change the channel i can then connect, but after a while (sometimes a couple of days, sometimes a couple of weeks) the same thing happens and I have to change the channel again to get it to connect.  I don't know why I can see the network but have a problem connecting.  it happens on all the devices that I use.

any help would be appreciated


Go in and set the channel to "automatic " and see if that helps.

you could also use another router in Access Point Mode (AP) turn off the wifi on the Quantum G1100 and turn wifi on your own router.

the wifi on other routers is rated superior to the Quantum Gateway. 

0 Likes
Reply
ramapochik1
Enthusiast - Level 3

I changed the channel to automatic and will see if that makes a difference. thanks.

0 Likes
Reply
jonjones1
Legend

@ramapochik wrote:

I changed the channel to automatic and will see if that makes a difference. thanks.


Hope it is working 😀

0 Likes
Reply
ramapochik1
Enthusiast - Level 3

I set it to automatic, but this morning I wasn't connected to the 2.4 network but it still shows it when I scan but I can't connect.  I have no idea why this is happening.  If the network shows, I should be able to connect to it.

0 Likes
Reply
jonjones1
Legend

@ramapochik wrote:

I set it to automatic, but this morning I wasn't connected to the 2.4 network but it still shows it when I scan but I can't connect.  I have no idea why this is happening.  If the network shows, I should be able to connect to it.


I am beginning to suspect a bad Verizon router. If you call 1-800-VERIZON 

they can troubleshoot and send a new router to you.

my other suggestion is to post your concern at 

https://www.dslreports.com/forum/vzdirect

And they may further assist you.

or you can simply go out and purchase your own higher end router from Netgear whom I have never had issues with. You can either use it I AP mode (access point)

with your Verizon router or as a stand alone router without the Verizon router.

both setups are easy to do.

my main thought now is faulty router. 

0 Likes
Reply
kh-gary
Moderator Emeritus

In order to keep discussion on the community current, this topic has been locked to prevent new replies. If you have a similar question or issue that you wish to discuss, then please feel free to post a new message on the most relevant board. Thanks!

0 Likes
Reply