home network protection not activated
pito174
Newbie

im new to verizon the the moment the tech left my house after installation i go to my app and log in and see HOME NET WORK NOT ATIVATED ON MY ACCOUNT image

now i tried pressing the HNP button and it will not switch the the HNP page at all its stays on that page and the red logo u see at the bottom continues to pop up i called tech support and they had me on the phone for 2 hr and couldnt solve the issue they said they will call mme back but it feels like 2 years went by and no one called LOL

any solutions 

0 Likes
Reply
1 Solution
smith6612
Community Leader
Community Leader

I believe this is a function of the FiOS router. Try rebooting it. It's possible the router hasn't fully registered with Verizon's systems yet.

Some people choose to turn this feature off, because it can cause issues with some Internet usage. Your experience may vary, so safe defaults are typically to leave it off after an install so people don't call in saying FiOS is blocking something that the old ISP did not.

View solution in original post

0 Likes
Reply
4 Replies
LawrenceC
Moderator Emeritus

This thread will be locked in order to keep discussions current. If you have the same or a similar question/issue we invite you to start a new thread on the topic.

0 Likes
Reply
UpsetCustomer20

Happened to me too. Still haven’t received a call back. Stayed on the phone for almost 2 hours and nothing! 

0 Likes
Reply
Cang_Household
Community Leader
Community Leader

Calling technical support through phone should be your last resort. FSCs typically have an average wait time of 1.5 hours.

Social media (Twitter and Facebook) Verizon Fios channels and online chats are 24/7/365. Social media channels should take precedence over online chats.

If you have to make a phone call, call near 8 o'clock sharp to be at the front of the line.

By the way, we can help you here too through posting. Community CLs check discussion boards very frequently all day long.

smith6612
Community Leader
Community Leader

I believe this is a function of the FiOS router. Try rebooting it. It's possible the router hasn't fully registered with Verizon's systems yet.

Some people choose to turn this feature off, because it can cause issues with some Internet usage. Your experience may vary, so safe defaults are typically to leave it off after an install so people don't call in saying FiOS is blocking something that the old ISP did not.

0 Likes
Reply