ssh to router IP (192.168.1.1) not working
ajithkt
Newbie

In local administration I have enabled  Allow local SSH access for port 22.

But still then when i try to ssh to the router I am getting connection refused.

Ajiths-Air ~ % ssh 192.168.1.1 

ssh: connect to host 192.168.1.1 port 22: Connection refused

 

How can I enable ssh to the router?

 

Local Administration

NOTE: Only advanced technical users should use this feature.

Allow local SSH access

Using Primary SSH Port (22)
Using Secondary SSH Port (8022)
 
 
0 Likes
0 Replies