wireless drops - DSL continues
byothers
Newbie
i have frequents (sometime several times per day, sometimes once a week) cases where my D-Link router seems to lose the local Wifi (SSID can be seen but you cannot connect and no internet connection is possible using the SSID).

Wired devices continue to work - including a VPN router that is wired to the D-Link and that has a wireless network (a different SSID) that continues to function.

A reset of the D-Link solves the problem. I suspect that a max limit is being hit on the D-Link wireless that is causing it to fail - but am not sure.

I am getting annoyed with the reset option and would like a more permanent solution.
0 Likes
Re: wireless drops - DSL continues
dslr595148
Community Leader
Community Leader

#1 I point to and quote from http://www.dslreports.com/forum/r28666153- the reply by DSLR user clarknova (#1713475) on 2013-Sep-18 at 2:13 pm


There are some good reasons to have a modem bridge rather than route. I can't speak for all modems, but generally speaking:

1. Modems don't have much memory compared to a good router, so open a few sessions from the LAN and watch as connections get dropped, or worse, the modem/router just locks.

2. Modems tend to lack features compared to a good router. Things like QoS, DHCP reservation, VPN, uPNP, static routes, etc get left out. You can provide your own router behind the modem, as you did, but this can lead to other complications, such as

3. Double NAT. Most things can be made to work with double NAT, just as it's entirely possible to assemble a jigsaw puzzle while wearing oven mitts. It takes longer and the probability of making a mistake while setting it up or troubleshooting goes up. Simplicity is a good rule to live by when setting up networks.


#2 Advice

a) make sure that all of your computers are behind your RJ-45 WAN port router - what ever that VPN router is.

b) and put the modem combo into bridge mode. As how to get the modem combo into bridge mode, you may need to contact your ISP and get help from them...

0 Likes