4K on ch 1498 (fios 1)
ss201
Enthusiast - Level 2

During Super Bowl, msg on screen said 4K available on ch 1498.
Pressed OK, msg on screen said I need to switch video format to 2160p.
I switched it to 2160p and got this msg:

"Unable to change to selected video format.
It may not be supported on this TV or can not be changed at this time."


I have a 4K tv (Visio model M65-E0)

How do I enable 4K?

0 Likes
Reply
1 Solution
clem21
MVP MVP
MVP

You have to make sure the video input on the TV is setup in the input menu for 4K enhanced. Also you need to use high-speed certified HDMI cables for the box. Once you've done that the box should recognize the TV as 4k capable. You may also need to power cycle the box.

View solution in original post

3 Replies
clem21
MVP MVP
MVP

You have to make sure the video input on the TV is setup in the input menu for 4K enhanced. Also you need to use high-speed certified HDMI cables for the box. Once you've done that the box should recognize the TV as 4k capable. You may also need to power cycle the box.

ss201
Enthusiast - Level 2

Thanks, that worked. On my Visio there is a setting under Input Settings called Full UHD Color. I turned that on, then was able to set Fios box to 4K capable. Now I just need to wait until Verizon broadcasts another 4K event to see if it shows in 4K.

clem21
MVP MVP
MVP

Great, glad that worked. If you look at on demand, there should be some free titles in 4K if you do a search for 4K. Also 1498 and 1499 are the Fios 4K channels.