7216 DVR, picture blacks out for a couple seconds
atrox81
Newbie

I've been having an issue with the picture blacking out for about 1 - 2 seconds at random times but it seems more often than not it happens after I rewind or fast forward.  I thought the problem had to be with the TV so I had Sony out to check it.  They replaced the control board and said if that didn't solve it then it was the DVR signal.  Well it didn't solve it and now Verizon says it not the DVR because I can replay from the hard drive after it blanks so the problem is the TV.  I'm not buying that at the moment.  Sony said the picture can go to the hard drive but that the problem is a loss of signal out put from the hard drive.  I can reset the DVR and it wont blank out for several hours but it will come back at some point.  Anyone have this happen ?  What was the solution? 

0 Likes
Reply
13 Replies
mb55
Newbie

I have had the same problem.  Contacted Verizon and they said the Motorola DVR had issues with the HDMI cables data transfer.  To use the three cable phono jack connection between the box and the set.  Have not tried that however.  Verizon seems to be on the defensive whenever I try to settle anything with them.

0 Likes
Reply
tsauter1
Specialist - Level 1

Using the component cables is a copout. It doesnt entirely fix the problem. Supposedly the IMG1.7 release will fix the HDMI communication issues. THey just started rolling out the IMG release today. Could take a couple of weeks for everyone to get it.


0 Likes
Reply
FX
Newbie

So many Fios customers you would think that picture blinking would have gone out with black and white tv.  Not with 7216 STB by Motorola for Verzion. This is Fios this is BIG! The patch for this fix is composet cables? When the screen goes black every five to ten minutes for approximately 15 seconds, it is extremely frustrating. We were really  looking forward to FIOS and now we feel that we should have stayed with Comcast.  

0 Likes
Reply
tsauter1
Specialist - Level 1

@atrox81 wrote:

I've been having an issue with the picture blacking out for about 1 - 2 seconds at random times but it seems more often than not it happens after I rewind or fast forward.  I thought the problem had to be with the TV so I had Sony out to check it.  They replaced the control board and said if that didn't solve it then it was the DVR signal.  Well it didn't solve it and now Verizon says it not the DVR because I can replay from the hard drive after it blanks so the problem is the TV.  I'm not buying that at the moment.  Sony said the picture can go to the hard drive but that the problem is a loss of signal out put from the hard drive.  I can reset the DVR and it wont blank out for several hours but it will come back at some point.  Anyone have this happen ?  What was the solution? 


What model Sony do you have?

0 Likes
Reply
atrox81
Newbie

Its the KDL 52W 5100.  Verizon on-line tech said he thought it was the HDMI cables and recommended I use the component cables.... that really didn't make sense to me.

0 Likes
Reply
Tom_M
Enthusiast - Level 3

I have the same issue and I also use an HDMI cable to connect to my TV. Can a mod confirm whether this is supposed to be addressed by the 1.7 IMG update?

I have a Moto 7216 working with a Panasonic TC50G10 if that makes any difference.

0 Likes
Reply
cptab
Newbie

I have the same problem with my FIOS reception and was told to switch from HDMI to component while Verizon works on a solution to be uploaded via the cable.  You can find a lengthy thread about this problem elsewhere on this forum.  Verizon will send component cables to you via UPS at no charge.

0 Likes
Reply
atrox81
Newbie

I wanted to report back that since the 1.7 patch I've not had the problem show up.  Maybe they got it.  If it comes  back I let ya know.

0 Likes
Reply
achituv
Newbie

I just got my 7216 installed yesterday, I have release 1.6.2, and am using component cables. really expensive component cables. The pictures blacks out every 15-20 minutes for 1-2 seconds. How do I get this 1.7 thing?

0 Likes
Reply
Justin46
Legend

@achituv wrote:

I just got my 7216 installed yesterday, I have release 1.6.2, and am using component cables. really expensive component cables. The pictures blacks out every 15-20 minutes for 1-2 seconds. How do I get this 1.7 thing?


You wait until Verizon automatically updates your STB. They have a schedule, I posted what I have heard is the schedule in the IMG 1.7 Experience thread here on this forum. Of course Verizon may change the schedule at any time.

I have 1.7 now, have had it for a week, working well for me. But I have a 6416 not a 7216, and most people that I have heard of with "blacking out" problems are using an HDMI connection, not component. But 1.7 may very well fix your problem. You just have to wait.

__________________________________
Justin
Verizon FiOS TV, Internet, and phone
QIP6416, IMG 1.7, Build 09.82
Keller, TX 76248

0 Likes
Reply
fiosles
Newbie

Having the same problem as described. This problem started in the past 3 weeks. I have a Samsung A52LN850, using HDMI cable, when problem presents itself I switch to component cables. Problem still exist. Will there be a patch to fix this problem, will Verizon switch to a different STB soon?

0 Likes
Reply
Peanutman
Enthusiast - Level 1

I have the same issue, and ever since i got fios installed in July, the issue has gotten worse.  Ive contacted support a few times.  The first representative blamed my tv and told me to use component cables, which is unacceptable for me because I use an audio reciever which only has one component input, which I have my Wii connected to.  The second representative said it was an issue with the DVR, but the only thing I could do was to wait for the 1.7 update, which he didnt have a date for.  When I finally saw on the forums that I'd be getting the update on 10/20, I decided I'd hold out and just wait for that, even though my tv was becoming unwatchable.  Now it appears the update has been delayed and my tv is worse than ever.  I counted it drop the video 84 times last night within a 60 minute period.  Verizon really needs to do something about this issue immediately.

0 Likes
Reply
n00t
Enthusiast - Level 2

I'm appalled Verizon still hasn't issued an update to fix this issue. Its a joke that they can't provide basic service. I don't care about fancy widgets if my TV keeps cutting out every few minutes.

I had cable for years before Fios and miss the following features enough that I will switch back to it once my contract runs out if these issues still exist:

* Basic TV works without blacking out.

* Being able to seamlessly forward or rewind between two adjacent shows on the same channel (can't do this on FIOS if you're recording either of them)

* Being able to go "back in time" in the TV guide and look at shows that have already finished

0 Likes
Reply