7216 IR Not Working Anymore
tzm
Newbie

My QIP 7216 no longer works in the front or back. A couple weeks ago I plugged in a Verizon IR Extender. Worked for a few minutes then stopped working. Now both the back and fron IR don't work. Remote is fine but tried another one anyway and same issue.

Did soft boots with Verizon support. One fellow suggested a Cold Boot but didn't know the commands to try it. He also said it might erase or make unusable all my recordings both internally and on my External Sata Drive.

Anyone have any other advice to offer to fix this issue?  Otherwise, I just have to watch everything recoreded and then replace this 7216.

Thanks in advance for any thoughts. 

0 Likes
3 Replies
Edg1
Community Leader
Community Leader

A cold boot won’t erase the either hard drives but on the older boxs you need do need tech support do it. 

I would definitely try that first before getting rid of the DVR. In the meantime you can use the remote in the FiOS app on your phone or tablet to control the box. 

After that you’ll most likely need to watch your recordings and have it replaced. 

0 Likes
tzm
Newbie

Thanks for the reply.  I am currently using the box by the remote app.

I just had a tech do the Cold Init. Unfortunately it didn't restore the front IR.  So I'll watch everything on it and then ask for a replacement box.

0 Likes
CRobGauth
Community Leader
Community Leader

Are you sure it is not the remote? If you have more than 1, have you tried the other?

Or tried replacing the batteries?

0 Likes