AT&T Sports Pittsburgh channel 576 silent during Penguins and Pirates games.
PittGuy
Newbie

AT&T Sports Pittsburgh channel 576 silent during Penguins and Pirates games - sound comes back on when commercials play. Only happens on one of the TVs.

0 Likes
Reply
1 Solution
clem21
Community Leader
Community Leader

@PittGuy wrote:

Audio only is missing from pirates and penguins broadcasts - will check to see if Bucs are on this afternoon.  TV and STB are connected directly with HDMI, no external audio devices.


I'd definitely switch audio format to stereo and audio passthrough to disable, see if that fixes the issue. Could be the TV can't handle the surround signal in passthrough mode. Also there is a chance you might have to get into the service menu on the box and set audio to PCM. To do that press the power button on top of the box to turn it off. Quickly press OK 2X on the remote. You should see a B&W info page. Press left arrow and you should see a user menu. Scroll to user, hit OK. Look for audio format, it might be in additional HDMI settings, choose PCM, hit OK on the remote. Power off the box, then back on.

View solution in original post

6 Replies
clem21
Community Leader
Community Leader

@PittGuy wrote:

AT&T Sports Pittsburgh channel 576 silent during Penguins and Pirates games - sound comes back on when commercials play. Only happens on one of the TVs.


Sounds like you have the passthrough option enabled in the audio menu on the Fios box, and that channel is broadcast using a codec your TV can't or isn't set up to use. Try going into the wudio menu and set the audio passthrough to disable and the audio format to surround.

PittGuy
Newbie

OK. I will try that. This is on a Fios TV One VMS4100.

0 Likes
Reply
PittGuy
Newbie

I changed the settings but still no sound for the game recorded last night - is the audio of the recorded version not captured because passthrough was enabled and type was set to stereo when it was recorded?

0 Likes
Reply
clem21
Community Leader
Community Leader

@PittGuy wrote:

I changed the settings but still no sound for the game recorded last night - is the audio of the recorded version not captured because passthrough was enabled and type was set to stereo when it was recorded?


Good question, can you go to the channel live and see if changing the audio settings has any effect? What about audio settings in your TV? How do you have the box hooked up to your TV? HDMI or optical audio? Any receiver in the middle or soundbar? Is there an SD version of that channel you could try just to see if the audio works?

PittGuy
Newbie

Audio only is missing from pirates and penguins broadcasts - will check to see if Bucs are on this afternoon.  TV and STB are connected directly with HDMI, no external audio devices.

0 Likes
Reply
clem21
Community Leader
Community Leader

@PittGuy wrote:

Audio only is missing from pirates and penguins broadcasts - will check to see if Bucs are on this afternoon.  TV and STB are connected directly with HDMI, no external audio devices.


I'd definitely switch audio format to stereo and audio passthrough to disable, see if that fixes the issue. Could be the TV can't handle the surround signal in passthrough mode. Also there is a chance you might have to get into the service menu on the box and set audio to PCM. To do that press the power button on top of the box to turn it off. Quickly press OK 2X on the remote. You should see a B&W info page. Press left arrow and you should see a user menu. Scroll to user, hit OK. Look for audio format, it might be in additional HDMI settings, choose PCM, hit OK on the remote. Power off the box, then back on.