Aspect ratio
cat1232
Enthusiast - Level 1

I don't see any recent posts on this question. For some reason Fios tv has started showing TV stations in a stretched format, so everything looks too wide. (Perhaps it is the wide screen aspect ratio for movies: we have never noticed a problem with our streaming services.)

How do we get it back to the proper TV aspect ratio?

0 Likes
Reply
1 Solution
clem21
Community Leader
Community Leader

@cat123 wrote:

I don't see any recent posts on this question. For some reason Fios tv has started showing TV stations in a stretched format, so everything looks too wide. (Perhaps it is the wide screen aspect ratio for movies: we have never noticed a problem with our streaming services.)

How do we get it back to the proper TV aspect ratio?


If you have Fios one boxes you go: Menu>settings>Audio and Video>Video Settings>TV Type. Make sure 16x9 is selected. If that doesn't do it, look in the same place for Video Format and choose 1080i. Reboot the box just to make sure. Also look at SD Override in the same menu and make sure it is OFF, not stretched.

View solution in original post

2 Replies
clem21
Community Leader
Community Leader

@cat123 wrote:

I don't see any recent posts on this question. For some reason Fios tv has started showing TV stations in a stretched format, so everything looks too wide. (Perhaps it is the wide screen aspect ratio for movies: we have never noticed a problem with our streaming services.)

How do we get it back to the proper TV aspect ratio?


If you have Fios one boxes you go: Menu>settings>Audio and Video>Video Settings>TV Type. Make sure 16x9 is selected. If that doesn't do it, look in the same place for Video Format and choose 1080i. Reboot the box just to make sure. Also look at SD Override in the same menu and make sure it is OFF, not stretched.

cat1232
Enthusiast - Level 1

Thank you. The SD ratio was the problem--somehow it had switched to stretched.