Audible channel announcement when using channel guide on remote
eherbst1
Newbie

This afternoon, a female voice started announcing all channels selected on the guide, and also when a program was selected. We have never had this happen before. To say it is annoying is an understatement. I tried using the menu on the remote to discontinue this feature, without success. How do I stop this annoying, loud message? Incidentally, I saw in a previous thread that this was blamed on smart TVs, not on the set top box or remote.  My TV is as dumb as a box of rocks. Totally geriatric but working just fine. 

Labels (1)
0 Likes
1 Solution

Correct answers
Re: Audible channel announcement when using channel guide on remote
clem21
MVP MVP
MVP

@eherbst1 wrote:

This afternoon, a female voice started announcing all channels selected on the guide, and also when a program was selected. We have never had this happen before. To say it is annoying is an understatement. I tried using the menu on the remote to discontinue this feature, without success. How do I stop this annoying, loud message? Incidentally, I saw in a previous thread that this was blamed on smart TVs, not on the set top box or remote.  My TV is as dumb as a box of rocks. Totally geriatric but working just fine. 


Did you try disabling DVS and Text to Speach here:

Main Menu > Settings > System > Accessibility>DVS

View solution in original post

Re: Audible channel announcement when using channel guide on remote
clem21
MVP MVP
MVP

@eherbst1 wrote:

This afternoon, a female voice started announcing all channels selected on the guide, and also when a program was selected. We have never had this happen before. To say it is annoying is an understatement. I tried using the menu on the remote to discontinue this feature, without success. How do I stop this annoying, loud message? Incidentally, I saw in a previous thread that this was blamed on smart TVs, not on the set top box or remote.  My TV is as dumb as a box of rocks. Totally geriatric but working just fine. 


Did you try disabling DVS and Text to Speach here:

Main Menu > Settings > System > Accessibility>DVS