Audio and Video out of sync
skrapFios
Enthusiast - Level 3

The past week or so, I feel like I am watching a Japanese movie where the sound doesn't match the mouths.  I contacted Tech support and she rebooted the boxes remotely but that didn't seem to fix it.  I have contacted 3 other people that have FIOS and they too are experiencing this issue so it surprises me that the woman I spoke to said she wasn't aware of the issue but figured I would, at the very least, make you aware of it...  Please resolve the issue ASAP.

54 Replies
SargeOfNY1
Newbie

Have service for less than one month, and already video and audio out of sync. We have all the newest equipment, voice control remote and small boxes. Best HDMI cables available. Frustrating.

0 Likes
Reply
Ajking82
Newbie

Having the same problem since we switched back to Verizon. Fixes itself if you unplug it but who wants to do that everytime? We have called several times and all they do is reset it.

They want to charge us to have a tech come out 

0 Likes
Reply
Rainmaker1
Enthusiast - Level 1

With the Fios remote I selected the PnP button at the bottom of the remote and an audio selection came up on the screen for ENG 1 and SPA 2. Mine was on SPA 2 and my audio was out of sync but when I selected ENG 1 the audio was in sync. This worked for me and I hope it works for others.

Ajking82
Newbie

@rainmaker I dont have that option 

0 Likes
Reply
skrapFios
Enthusiast - Level 3

It is discouraging to read the above post.  Sounds like the tech support person that helped you probably wasn't trained properly as to not knowing that this is a known/wide spread issue and/or not sure why this wouldn't show up as known issues since it is so widespread/common.  So it sounds like the support person wasted your time going thru all these "debug" steps and as such Verizon should be ashamed

Emskware
Enthusiast - Level 3

Unfortunately I have found that a good number of tech support personnell have no idea how to help.  I had problems with my telephone and now problems with the sync on my TV (as well as wrong TV listings in the guide).  They always give me the line "well, nobody else has complained. Call back if you still have the problem."

DB231
Enthusiast - Level 1

I continue to have these issues and they have gotten progressively worse over the past two months. 

Dadof7
Newbie

I am also continuing to have sync issues. Tried the pause and restart fix and that does seem to make it a little better. I don't know about the rest of you but I pay too much money to have continued issues lime this with Verizon. They need to fix this...NOW. 

0 Likes
Reply
Cindy266
Enthusiast - Level 1

I am still having the out of sync problem.  Changing the channel up or down fixes it temporarily.  Is anyone else still having this problem?

Unhappy41
Newbie

Yes I am having it. They want me to remove the coax from both ends and plug back in. It does not work

0 Likes
Reply
Lcer
Newbie

Have  you tired this - it worked for me.

1) Press the green "D" key on the remote for 10 seconds

2) A white menu will appear, go to "02 User Settings"

3) Scroll down to "Additoinal HDMI Settings"

4) Scroll down to "Audio Output", arrow right until you see "L-PCM"

5) Exit out of the menu and you're done

0 Likes
Reply
skrapFios
Enthusiast - Level 3

Going into that menu (long press D) and setting the "L-PCM" as suggested above doesn't work and/or was just temporary like changing the channel or stop/start the recording

0 Likes
Reply
gramercyfios
Newbie

This has also been a problem for me since I've had fios.  They sent me a new box and it did not solve the problem at all.  Am calling customer support today and if this is not addressed I will be demanding a discount on my bill because this is ridiculous. 

0 Likes
Reply
FREDGIR
Newbie

Yes same

0 Likes
Reply
TGagle
Enthusiast - Level 2

The channel up and down is only a temporary fix for me also.

Has anyone seen a statement from Verizon on this matter?

0 Likes
Reply
skrapFios
Enthusiast - Level 3

Yes this is still an issue - someone posted an earlier response that it should be updated this month... 

0 Likes
Reply
gottagojoe919
Enthusiast - Level 1

I’ve had the same issue for the past month, Especially after pausing. Have found if I switch channels then back it’s all sync’d up again. Happens on Dvr too. If I stop show and restart, it usually corrects itself. Very annoying. 

0 Likes
Reply
CRobGauth
Community Leader
Community Leader

Fix is hoped to show up in Jan.

0 Likes
Reply
TGagle
Enthusiast - Level 2

I have been experiencing the same problems for the past month or two. Reboot does not help. I have several STB devices. It happens on all devices. I have found one thing that seems to help. When experiencing the out of sync, I change the channel up or down 1 channel and then go back. I helps for a while but does not fix.

0 Likes
Reply
JoshAdams61
Enthusiast - Level 1

I was having the same problem.  I pressed and held the D button for 10 seconds.  On the white screen I selected User Options and then HDMI Settings.  I then scrolled to the bottom and pressed RESTORE ALL DEFAULTS and that fixed my Audio Video Delay problem instantly.

JonnyRock
Newbie

You are a genius! Thanks

0 Likes
Reply