Blue screen!
Ceebs1
Newbie

Can anyone help?  My cable doesn't seem to be working.  There is just a blue screen that says "No Signal!"  I tried to call Verizon and was put on hold 2 different times for over a half hou, never speaking with a support agent.

0 Likes
Reply
1 Solution
Seeker1437
Community Leader
Community Leader

Hello, I am sorry to hear you are having issues with "No Signal" on your television.

In situations like these, I often check to make sure that:

1. The Set Top Box is showing the time (some models) and indicates that it has power.

2. The Television is set to the correct input (Sometimes it easy to change the input by mistake)

   - If your FiOS remote is programmed twith your TV, try using the A/V (TV Input) button located to the very bottom left of the remote.

   - If your FiOS remote is not programmed to your TV, try looking for a button on the original TV remote that is labeled as Input or Source. (Note: Some remotes use pictures instead of words. e.x. LG often uses a picture of a cable (on remotes to TVs that are not smart TVs) which would be located on the top left corn of the remote, while Samsung often uses a picture of a TV with an arror pointing into it.)

View solution in original post

2 Replies
Seeker1437
Community Leader
Community Leader

Hello, I am sorry to hear you are having issues with "No Signal" on your television.

In situations like these, I often check to make sure that:

1. The Set Top Box is showing the time (some models) and indicates that it has power.

2. The Television is set to the correct input (Sometimes it easy to change the input by mistake)

   - If your FiOS remote is programmed twith your TV, try using the A/V (TV Input) button located to the very bottom left of the remote.

   - If your FiOS remote is not programmed to your TV, try looking for a button on the original TV remote that is labeled as Input or Source. (Note: Some remotes use pictures instead of words. e.x. LG often uses a picture of a cable (on remotes to TVs that are not smart TVs) which would be located on the top left corn of the remote, while Samsung often uses a picture of a TV with an arror pointing into it.)

tns2
Community Leader
Community Leader

You never indicated if it was working before or is a new install.

Way to many possibilities without more info. Including which STB model.

Bad box (TV or STB) connector, bad cable, mismatch in HDMI handshake (software bug),  Is there any indicator on you STB of what state its in?  During Inital activation several things can come up and some can come up during operation.