Buttons on remote suddenly doing different things
MegDamien
Enthusiast - Level 2

For a month or two, we had some pretty pixelated TV images going on with our FIOS. Verizon came out, fixed whatever it was, and the TV was perfect. The tech even threw in a new remote control. The old one worked alright, but the back fell off, so I thought, what the hell.

So I'm not sure what happened, but the buttons on the remote don't respond the same way anymore. For instance, to play a movie or something from the DVR, my wife and I would select the program, then press OK, and it would bring up the options to play, resume, delete, etc. I see where the delete is now the red C on the bottom of the remote--this I have no issue with.

But when we try to play things from On Demand, it never gives us the option--or allows us--to play the HD version of what we want to watch. I press the blue B to search for the show, click on the On Demand option, and I clearly see four listings--the first two are the SD and HD movies that are free with our subscription, and the last two are the SD and HD movies that are rent/buy. So I highlight the HD movie and press the OK button. Nothing happens. I highlight the movie and press the Play button. Nothing happens.

If I go through the On Demand button and to the Premium channels, I can play the movie I want--but never the HD version of the movie. And this new remote setup only happened after Verizon came out and fixed our box. I really hope I'm just missing something ridiculous because this is becoming maddening.

0 Likes
2 Replies
CRobGauth
Community Leader
Community Leader

Does it happen on more than one box?

Try rebooting the box.

0 Likes
tns2
Community Leader
Community Leader

Not sure if the specific changes you mentioned were changed, but recent updates, particularly to the Quantum TV boxes, have changed some key behavior.

0 Likes