Change Media Guide text language? Everything is in Spanish, I need English.
BigW1
Enthusiast - Level 1

Change Media Guide text language? Everything is in Spanish I don't understand. I need English.

I have been serching for answers over an hour.

0 Likes
Reply
1 Solution
lordofring
Enthusiast - Level 3

Oh !!! let me try to help you ...

After launching Menu , you could see Settings option (last option and it will be in english only),Navigate inside and press CH-(page down) and locate idioma(Language) otpion .Now navigate inside(pressing right), you will see Idioma IMG option.you can change that setting to english(ingles).

This should solve your problem.

View solution in original post

7 Replies
CindyT9153
Newbie

I had the problem on my MiFi 8800L. To change Spanish to English...

Select Menu, Configuration, Idioma, English. 

0 Likes
Reply
LawrenceC
Moderator Emeritus

As this thread is now over nine years old, it will be locked in order to keep discussions current. If you have the same or a similar question/issue we invite you to start a new thread on the topic.

0 Likes
Reply
lordofring
Enthusiast - Level 3

Hit menu->go to settings->select language->set english

BigW1
Enthusiast - Level 1

Thank you for replying. I wish I could find what you suggesting. Every word is in Spanish, menus, instructions. We've been trying to get back to English for hours. I tried to reset everything, modem, pulled the box power. Nothing I got a Spanish menu. My Fios "we are here to help" and their stupid machine: "I don't understand"!

I went through other "help" situations same endless run-a-round. Forget that there should be an easy way to change this,

I don't speak a word of Spanish, You can not find anything and can't talk to anybody! Disgusting expensive no customer service deal! Thank you for your time.

                                                                     Big W.

0 Likes
Reply
lordofring
Enthusiast - Level 3

Oh !!! let me try to help you ...

After launching Menu , you could see Settings option (last option and it will be in english only),Navigate inside and press CH-(page down) and locate idioma(Language) otpion .Now navigate inside(pressing right), you will see Idioma IMG option.you can change that setting to english(ingles).

This should solve your problem.

CindyT9153
Newbie

I have the same problem on my MiFi 8800L, I can't change from Spanish to English. I select Menu. Then there is no CH selection on my next screen.

0 Likes
Reply
MrsJEC
Newbie

That didn’t work. It just says salir 

0 Likes
Reply