Channels switching to SAP by themselves....can't turn off
Cayden1
Enthusiast - Level 1

Anyone else have problems this week with channels enabling Spanish (SAP) by itself?  Earlier this week it was ONLY my HBO and Cinemax.  That fixed itself the next day....today it is JUST the BOOM channel.  This happens to both cable boxes in my house.  The audio language in the menu is set to English on both boxes.  The PIP button on the remote to switch between SAP and English shows SAP is selected somehow and I can not turn back to English.  When I pick English it goes right back to SAP.  Same issue both boxes....reset both boxes and no fix.  Anyone else seeing this?

0 Likes
Reply
1 Solution
clem21
Community Leader
Community Leader

@Cayden
Ok, is this set to enable or disable: Main Menu > Settings > Audio & Video > Audio > Audio Passthrough. Try switching it to whatever isn't selected and reboot the box. Also you could look in the service menu for preferred language and make sure it is English.

Turn power off with switch at top of box. Quickly press OK 2X, press left arrow around circle button. Choose User Settings. You should see something like this:

image

ο Press the ▲ and ▼ keys to highlight the setting you wish to change.
ο Press the ► key to select an option.
ο To exit the setting and move to another setting, press the ▲ or ▼ key.
ο To exit the menu and save your settings, press the Power or Menu key

View solution in original post

4 Replies
clem21
Community Leader
Community Leader

@Cayden wrote:

Anyone else have problems this week with channels enabling Spanish (SAP) by itself?  Earlier this week it was ONLY my HBO and Cinemax.  That fixed itself the next day....today it is JUST the BOOM channel.  This happens to both cable boxes in my house.  The audio language in the menu is set to English on both boxes.  The PIP button on the remote to switch between SAP and English shows SAP is selected somehow and I can not turn back to English.  When I pick English it goes right back to SAP.  Same issue both boxes....reset both boxes and no fix.  Anyone else seeing this?


Go here and make sure English is chosen:

Main Menu > Settings > System > Language

Cayden1
Enthusiast - Level 1

Yup, already confirmed english language  is selected on both cable boxes.

clem21
Community Leader
Community Leader

@Cayden
Ok, is this set to enable or disable: Main Menu > Settings > Audio & Video > Audio > Audio Passthrough. Try switching it to whatever isn't selected and reboot the box. Also you could look in the service menu for preferred language and make sure it is English.

Turn power off with switch at top of box. Quickly press OK 2X, press left arrow around circle button. Choose User Settings. You should see something like this:

image

ο Press the ▲ and ▼ keys to highlight the setting you wish to change.
ο Press the ► key to select an option.
ο To exit the setting and move to another setting, press the ▲ or ▼ key.
ο To exit the menu and save your settings, press the Power or Menu key

LawrenceC
Moderator Emeritus

I would like to thank everyone for taking the time to post your comments and opinions related to this topic. This topic has been thoroughly discussed and will now be closed. Please feel free to open a new thread for further discussion. Thank you.

0 Likes
Reply