DVR keeps rebooting after 12/1 update
billzitomer
Enthusiast - Level 2

I have the FIOS TV with HD DVR. System was updated today 12/1 and just keeps rebooting. 8888 appears breifly on the box. TV works ok when it's on but when it's off it keeps recycling, and DVR is unavailable on the other sets in the house. I tried unplugging, rebooted the router, etc. Any ideas?

0 Likes
Reply
1 Solution
billzitomer
Enthusiast - Level 2

Replacement box installed and it works just fine. Bummer that I've lost my recorded programs.

View solution in original post

0 Likes
Reply
11 Replies
Hubrisnxs
Legend

If you download the Verizon In Home agent available at verizon.com/connect  you can throw additional commands at the cable box, that may work.  otherwise you may need to call tech support to have a more intrusive command sent to the cable box.   that would likely fix it.  

0 Likes
Reply
billzitomer
Enthusiast - Level 2

I called support this morning and we went through a few things to try and reset, stopping short of wiping the disk. Nothing works. It has something to do with the HDMI connection. When the TV is on, everything is fine. When it is off, the box recycles continuously. If I unplug the HDMI cable, the box is fine. Very strange, and this all started with the software update yesterday. Was fine since the service was installed a few months ago.

Verizon is sending a new cable, which I doubt will make any difference. I'm going to wait and try that and then go from there.

0 Likes
Reply
d3mon
Newbie

God I'm glad I'm not the only one with this problem, mine started to do that after Verizon pushed the 1.7 update and keeps doing it. Technical support tried to reset the box and didnt work, i tried swaping HDMI and power cables and nothing.

I have an extra box (same model) in my bedroom which  is working fine with HDMI and when i tried it in the other TV it did the same so they told me that the problem is the HDMI-TV handshake and to use componetnt cables, WHICH IS RIDICULOUS

since it worked before the stupid update.

Currently im using component cables, the the picture is not that bad but i have another problem sometimes (specially when i use the guide) these  horizontal distorsion lines appear in the screen. so no win situation for me/us

What model of TV do you have???

0 Likes
Reply
billzitomer
Enthusiast - Level 2

This is what I was afraid of - software issue. I am sure I will find out the same thing.

TV is an Insignia which is Best Buy's house brand. I forget who actually makes them.

0 Likes
Reply
spacedebris
Master - Level 2

If you have a 7xxx series box, then I had the same issue. This is supposidly somthing specific to the 7xxx boxes.

I called tech support and got someone that knew about the problem. He "re-validated" the internal card on the box and then did a "STB/cable card reload". He says that unless they do it in that order, it doesnt work. So plain reboots or resets dont help. they actually have to revalidate the internal card on the box and then reload its software. So far so good on mine. We upgraded to the 1.7c about 3 weeks ago (if I remember right--in CA) and no problems since. You may want to try tech support and see if this works for you too.

0 Likes
Reply
d3mon
Newbie

yes my STB with the problem is a Motorolla QIP 7216, i called before and they said they never seen something like that before.

Right now im at work i will call them tomorrow hopefully if i describe them what they have to do, they'll fix it, thank you!!!!

0 Likes
Reply
billzitomer
Enthusiast - Level 2

Thanks for the tip! I will call tech support tomorrow, hope it will work. When I had called today they didn't know anything about it.

On the plus side, I watched a recorded show tonight and the 30 second skip ahead was instant. Previously it would stutter and often get stuck in fast forward. At least they've fixed that problem.

0 Likes
Reply
billzitomer
Enthusiast - Level 2

Well that didn't work and they are now sending a new box.

0 Likes
Reply
Diego10901
Enthusiast - Level 3

I lost my HD DVR due to the 12/1 firmware update. Since I rehooked up the new box I can't record remotely from the computer any more.

Do I have to reregister my remote account?

0 Likes
Reply
Keyboards
Master - Level 3

@Diego1090 wrote:

I lost my HD DVR due to the 12/1 firmware update. Since I rehooked up the new box I can't record remotely from the computer any more.

Do I have to reregister my remote account?


You probably have to go to the MY STB page on FIOS TV CENTRAL and there should be a button to refresh the STB list.  After that you may have to re-enable remote DVR from the the TV CENTRAL page.

0 Likes
Reply
billzitomer
Enthusiast - Level 2

Replacement box installed and it works just fine. Bummer that I've lost my recorded programs.

0 Likes
Reply