DVS Audio Playing on TBS HD
timcline10
Newbie

Today is the third time in the past two weeks that I've noticed TBS HD on Fios is playing the descriptive video service as the normal audio feed in the Washington DC area.  I've checked that SAP and the DVS options are both turned off, and it does not happen on the standard definition channel.  I've seen others online having the same problem as well; it seems like Fios may be playing the wrong audio feed as the default.

0 Likes
Reply
6 Replies
windpooh21
Newbie

It's doing it on FOX in Richmond, VA.  Does ANYONE know how to turn it off?????  I have searched and searched and searched every one of my TVs, and I cannot get this to turn off.

0 Likes
Reply
yupkos
Newbie

Is anyone noticing this on other channels as well? Seems to have started 2 weeks ago... it seems to gotten worse, more noticeable and very annoying when you're watching something you've recorded.

0 Likes
Reply
ElizabethS
Moderator Emeritus

As this thread is now over two years old, it will be locked in order to keep discussions current. If you have the same or a similar question/issue we invite you to start a new thread on the topic.

0 Likes
Reply
Amin1
Newbie
I thought there was something wrong with my smart TV, but every other channel is fine. TBS seems to flicker as well along with DVS on the whole time. Very annoying trying to watch a show. Verizon needs to fix the immediately
0 Likes
Reply
mmartoccia
Newbie

Same Issue - still persistent today.

0 Likes
Reply
tpa_va
Newbie

We've had the same problem in Fairfax, VA. A few days ago the problem ruined The Wizard of Oz; right now, it's annoying us watching Four Christmases. However, the movie right before this one (The Holiday) did not have the problem. So it is a persistent problem on TBS/Fios HD but not a consistent one. Has Verizon had anything at all to say about this?

0 Likes
Reply