External DVR "hiccups" when starting a recording while recording
daddytorgo
Enthusiast - Level 2
Thought I'd see if this board had any advice for me before I contact Verizon tech support, since it was so helpful last time. I just purhased a MyBook DVR Extender (1TB). Worked fine while I was on vacation. Then I came back and I'm not sure if it was the 4/6 download or what, but now it has issues. Using the WD-supplied esata cable and everything. I've already tried unplugging and rebooting and redetecting the HD. Wondering if I need to take it to the next step and try reformatting the HD with my laptop? An example of my problem: I start recording a movie at 5:24pm. I start a second recording at 5:30pm which starts fine. The movie continues on fine. I schedule another recording to start at 6pm (as the movie continues but the second recording finishes). At 5:55 the movie splits into two two parts. Both the 5:30 and 6pm recording are perfectly complete though. So it's like the ongoing-recording gets interrupted by the start of a new recording and then has to restart. Any ideas for things to try before I go to the step of talking to Verizon tech support?
0 Likes
2 Replies
milhaus_vz
Contributor - Level 1

I did indeed Tonya. I reinitialized the External HD (attached it to my computer and reformatted it), and then plugged it back into my STB. It was then detected as a "new HD" (the STB warned me that it would have to be formatted and everything), and once that was done and it was connected, the problem seems to have gone away. I conducted at least 3 tests last night, and have not had any problems with it. It seems that reinitializing the HD and forcing the STB to reformat it was the solution. Very happy now.

Thank you for working with us.  Very glad to hear the hard drive is working properly now.

-- Mike M

0 Likes
Anthony_VZ
Master - Level 3

Please check your private thread for all updates on your issue.

0 Likes