FIOS DVR Playback Issues VMS1100
userone1
Newbie

I have FIOS Quantum with the VMS1100 DVR.  I have experienced continual random issues that make me think there is something wrong with the DVR itself, but because it is hard to reproduce it consistently then I am having a hard time convincing anyone it is a problem with the DVR.

Issue 1 - Most of the time, about 75% of the time, when watching a show from the DVR if I hit the STOP button on the remote as the show is approaching the end of the recording, the DVR will not respond at first and then just drop out of the show to live tv.  At this point, the DVR becomes unresponsive to any remote command other than POWER/STANDBY, which I have to hit and then MENU to resume.

Issue 2 - Like above, but less frequent.  When watching a playback of a show on the DVR and I hit the STOP button in the middle of the show, it drops to live tv and not back to the DVR menu.  When this happens, the DVR is still responding to commands with the remote unlike Issue 1.  But, the show I was watching goes back to the beginning of the recording.  So, I have to re-start it and fast forward to where I left off.

Issue 3 - When watching playback of a show on the DVR and I use the guide to navigate to a future show to record, when I hit the record button during this playback the DVR playback stops, shows a quick error (triangle and exclamation point) and then drops back to live tv.  Like Issue 2 above, it also forgets where I was on the playback of the DVR show I was watching.

These all seem related to playback on the DVR and I believe I probably need a new DVR as it could be an indication it is about to fail.  This has been going on for a few months now, but like I said is hard to reproduce for a technician in real time to be convincing that the hardware needs to be replace.  The VMS1100 is up to date software-wise.  Has anyone else seen behavior like this?  Should I press Verizon hard for a replacement?

0 Likes
0 Replies