FIOS TV Home Screen will NOT go away! Make it stop......
LilC2
Enthusiast - Level 2

Since apparent software update 7 days ago, the FIOS TV Home Screen appears every time any of the TV's are turned on.

In spite of following the instructions to remove, it continues to happen every time any of the TVS are turned on.

Promotions ARE turned OFF.

But there it is again, and again, and again.

Cold reboot of DVR and boxes has failed to resolve the issue.

Verizon, you need to get the Software Programmers to fix the crappy software, which has cost me hours of time in the past 4 years.  (Only took me 3 years to be able to use the FIOS phone apps thru my DVR system.)

Shopping for another provider at end of this contract for sure.

0 Likes
6 Replies
RichCap
Newbie

This works!!!!!

Do the following on your remote.

Select in order

Menu

Settings

Notifications

Promotions = select Disable

0 Likes
LilC2
Enthusiast - Level 2

Thanks to all for suggestions.  I had in fact tried all the suggestions prior to posting.

As of today, the appearance of the FIOS TV Home Screen has stopped.

Hopefully it is resolved. 🙂

0 Likes
vicho1
Enthusiast - Level 2

I'm in the same boat. I use the "Options" to disable Promotions. But when I power on my set top box the next time, I still get the Home Screen.

Please help.

CRobGauth
Community Leader
Community Leader

When the home screen showed up on one of my pics, I used the options button to disable.

I was asked if I wanted to do that on all boxes.

I said yes.

Appears to have worked on all.

0 Likes
tns2
Community Leader
Community Leader

It occurred on my machine for a bit after the last VMS update.  Promotions was off.  Note i turned promotion on and then from the home screen turned it off again, and it seems to now remain off. 

CRobGauth
Community Leader
Community Leader

Does it have an option to disable it on the home screen itself?

Or when it is on, hit options to disable.

And there is no reason to turn box off. It doesn't save any electricity to turn it off.

0 Likes