FIOS TV One/Mini not passing initial setup with error 2202-107 or 7202-107????

So after one tech pretty much giving up but thankfully getting another tech we were able to figure out the issue and I'm hoping this post helps others as it was a **bleep** to figure out.  So long story short I'm an IT professional that runs his own virtual environment out of his house so the Quantum Gateway does not cut it when handling all of my devices (I have 10G switches and a ton of gigabit switches and devices all over my office & house). 

As per an off the record convo with a tech they advised that I should place my Google Wifi router as the main router that all my devices use and just have the QGateway as a device that is plugged into a switch on the GWifi.  This allowed me to continue to get PPV, DVR and guide channels.  Because I was in the initial beta test for the FIOS IPTV (from what I see this is what TV One is based on as the remotes look almost identical to the IPTV remotes) once I found out that there were new remotes with the voice controls my wife and I were ready to upgrade.  

Upon upgrading everything worked without an issue as the GWifi was connected to the OTB (Main FIOS box) and the QGateway was connected to the GWifi.  Once I got back home with the new FIOS TV One devices none of them worked out of the box.  My first call to FIOS support was useless because the tech asked a few questions and just scheduled a tech.  The worse part is the tech was over 2 days out and imo was unacceptable for Verizon to not have staff that can come on site for issues like this but I'm a fighter and knew I could figure this issue out.  

I decided to get back on chat and got a tech named Mir.  We were online for over 2 hours going through every error code in the book the devices were throwing and I decided to give him some background on my network and how it was setup because I have had techs at my house to certify the lines I ran inside my home.  Upon telling Mir about my setup they immediately sent back the message:

"The quantum gateway HAS to be the router connected to the OTB (main FIOS box)"

Thankfully the Gwifi and the Qgateway are right next to each other so after switching them so that the Qgateway was the first router and the GWifi is the second the FIOS TV One box was able to complete the setup and everything started to work as planned.  Once I went through all of the setup (Initial setup, remote setup, live TV test and then the FIOS remote automatically setting itself up for your TV brand) I switched my network back to the configuration I like (GWifi first and the Qgateway as a device with nothing plugged into it and wifi turned off).

All devices are still working without any issue and I'm glad to say with the help of Mir we were able to solve the issue.  So I hope that anyone else that ends up having this issue that may have a setup like mine finds this post and that switching the QGateway back helps resolve your issue. 

It may not work in every case but it definitely helped for mine!

Thanks Mir!!!!!!  You ROCK!!!!!

0 Replies