FiOS Quantum DVR Paging problem
fossil1
Contributor - Level 1

The VMS DVR listing of  recordings does not respond correctly to "page forward"  / "page back".

There are 8 slots for reording listings.  The first page has the topmost slot empty, followed by 7 recordings; call them one through 7.  Page Forward shows 8 recordings, but starts with the ninth item.  Going "up one" shows recording number 8.

This happens on all pages, with one listing always missing.

0 Likes
5 Replies
CRobGauth
Community Leader
Community Leader

Just like your previous post, try rebooting the box.

0 Likes
fossil1
Contributor - Level 1

CRob,

As I replied in the obther post, the VMS1100 has been rebooted - too many times!  I guess not everyone notices?  Or someone has to be first?  

I too hope someone posts a response worthy of kudos.

0 Likes
eljefe2
Master - Level 1
For whatever it's worth (or isn't worth), I cannot duplicate what you're seeing. Paging down on the recorded programs list on our VMS1100 doesn't skip any programs, nor do I see and blank lines. I have no idea why you're seeing the problem and I'm not.
0 Likes
fossil1
Contributor - Level 1

eljefe,

Thanks.  I would appreciate it if you would please try this on the VMS1100 and let me know what you see..

- bring up the list of recorded programs.  on that first page of recordings, make note of the recording at the bottom of page 1.

- page down using the CH+/-.  Go "up one" using the 4-way UP arrow.

Is the recording that was at the bottom of page one now at the top of page two? 

TIA for your assistance.

0 Likes
Justin46
Legend

@fossil wrote:

eljefe,

Thanks.  I would appreciate it if you would please try this on the VMS1100 and let me know what you see..

- bring up the list of recorded programs.  on that first page of recordings, make note of the recording at the bottom of page 1.

- page down using the CH+/-.  Go "up one" using the 4-way UP arrow.

Is the recording that was at the bottom of page one now at the top of page two? 

TIA for your assistance.


I can confirm that I see this problem on my VMS1100, with the most recent software - APR-2.0 Build 04.28.2.

Have you reported it to Verizon? If not, I suggest you go over to dslreports.com, create a free account if you don't have one, and go to the Verizon Direct forum and report the problem there. I suspect it needs to be reported electronically rather than verbally by calling Verizon, you will never reach anybody that understands what you are describing.

Actually I will go over to dslreports.com and report this problem on the Verizon Direct forum, but I still think you should also do it, the more people who report it the more likely it will eventually get fixed. Edit: I have reported the problem on the Verizon Direct forum.

__________________________________
Justin
FiOS TV: Extreme HD, Internet: 50/50, Digital Voice
VMS Enhanced Service: 1 server, 2 clients
Keller, TX 76248 (VHO 1)

0 Likes