FiOS TV One cannot disable stb auto Power Off
TideRider1
Enthusiast - Level 1

I just upgraded to TV One. I use my bedroom TV as a wake up alarm, but now when my TV wake timer turns on the TV, the ser top moz is off. This is NOTacceptable! My only choices for the auto power off are 1 hour, 2 hours, 4 hours, or none. None mess the stb goes into standby mode IMMEDIATELY whet the TV turns off. I need a Never setting, and I cannot find any other way to disable the auto power off.

A previous thread mentioned a Settings-System-Mediasomething setting that does not exist in the current menu structure.

0 Likes
Reply
1 Solution
clem21
MVP MVP
MVP

Try turning off CEC on your TV. The TV may be turning off the STB when it turns off. Also try turning off video input control in the STB settings.

View solution in original post

1 Reply
clem21
MVP MVP
MVP

Try turning off CEC on your TV. The TV may be turning off the STB when it turns off. Also try turning off video input control in the STB settings.