Fios Netflix audio garbled
ggrr8t
Enthusiast - Level 2

Using fios 1 set top box on both tvs. From server box there is no issue. Using satellite fios 1 set top box netflix is unwatchable. It loads. The video is fine But the audio is all garbled like some sort of compressed alien transmission. I have reset both boxes and the router. BTW I can use the tv's native Netflix app and it works fine. That's a hassle because then I need to use the Sony TV remote. Netflix works perfect on the main fios 1 set top. 

0 Likes
Reply
8 Replies
ggrr8t
Enthusiast - Level 2

I was hoping a Verizon rep would have an answer. 😔

0 Likes
Reply
LawrenceC
Moderator Emeritus

Hello Gggrrr8t,

This community is meant mainly for peer-to-peer support. If you need to talk to a Verizon representative, you should contact customer service directly though one of the methods available on our Support page.

Larmburton
Enthusiast - Level 1

No fix? Have same problem with one box using Fios mini. Sound is distorted. 

clem21
MVP MVP
MVP

Are the minis wired or wireless? If wireless can you try them wired? Have they updated to the 6.6 firmware? Have you tried resetting the Netflix app itself in the mini's settings?

ggrr8t
Enthusiast - Level 2

No fix and I still have the issue. 

0 Likes
Reply
clem21
MVP MVP
MVP

@Gggrrr8t wrote:

No fix and I still have the issue. 


Post here:

https://www.dslreports.com/forum/vzdirect

They may have an answer for you.

Champ825
Newbie

Same issue. Noticed while the Tech was installing the new boxes. He installed a new and it kept doing it. He said it was probably a compatibility issue with the tv which is also a Sony. 

0 Likes
Reply
clem21
MVP MVP
MVP

@Champ825 wrote:

Same issue. Noticed while the Tech was installing the new boxes. He installed a new and it kept doing it. He said it was probably a compatibility issue with the tv which is also a Sony. 


Not the correct answer, as I have a Sony and do NOT have that issue. Can you go to the menu and change your audio settings? Make sure fixed is chosen for volume, then try different combinations of stereo, surround and compression levels. Some combination should sound better. I assume you are hooking up the mini via HDMI. Might want to try a new HDMI cable too.