Fios One audio sync issue
Barkmanton
Enthusiast - Level 1

I’ve seen this problem as “solved” by others but the solution has been give up. Hoping for some real solutions. I have fios one cable box, Samsung qled, and Samsung soundbar. All 2019. No matter what I’ve tried, the fios audio is out of sync where the lips move before sound - so not something that can be fixed with the sync delay. The opposite of it. The only solution I have seen is set the output to PCM which basically negates the soundbar and any Hope of Dolby. I’ve tried everything listed on other chats: connected fios to soundbar directly, changed all the fios settings in menu and in the diagnostic menu (pass through, etc) and nothing corrects it. When I wire the soundbar to fios then soundbar to tv via ARC, it still defaults to pcm and can’t change out. This seems like an issue with fios? Any help is welcomed. I’m trapped with Verizon for now but when I move I’m thinking I need to stitch to xfinity because I have not heard of these problems. 

1 Solution
clem21
Community Leader
Community Leader

@Barkmanton wrote:

Thank you for the input. I have tried these things to no avail. I currently have fios to tv via HDMI and tv to soundbar via HDMI ARC. I’ve tried fios direct to soundbar and via optical. No change. Also tried game mode and adjusting/turning off all auto settings. TV up to date with software updates. Streaming of Netflix, prime, etc. All totally fine. Only fios causing the problem. Nothing seems to change it unless I put it on PCM. In an era where virtually everyone has a smart TV and sound system, it’s frustrating that this issue is not fixed. 


What is happening is the TV is taking much longer to process the audio than the video. Apparently when it sees a PCM audio signal, it syncs with it properly. The streaming apps work correctly because they are built into the TV and don't require any processing like the external devices do. Did you try the optical out of the Fios box to the soundbar? Or the optical out of the TV to the soundbar? HDMI ARC has been known to create sync issues in the past. You can get into the service menu on the Fios One by turning the power off at the switch on top of the box, then quickly pressing OK 2X on the remote. You'll see a big b&w menu, press the left arrow key in the middle of the remote. Then choose USER menu, go to additional HDMI settings, audio sync and choose manual. Set the value to 0, press OK. Power off and then back on. See if that helps.

View solution in original post

41 Replies
clem21
Community Leader
Community Leader

@Barkmanton wrote:

I’ve seen this problem as “solved” by others but the solution has been give up. Hoping for some real solutions. I have fios one cable box, Samsung qled, and Samsung soundbar. All 2019. No matter what I’ve tried, the fios audio is out of sync where the lips move before sound - so not something that can be fixed with the sync delay. The opposite of it. The only solution I have seen is set the output to PCM which basically negates the soundbar and any Hope of Dolby. I’ve tried everything listed on other chats: connected fios to soundbar directly, changed all the fios settings in menu and in the diagnostic menu (pass through, etc) and nothing corrects it. When I wire the soundbar to fios then soundbar to tv via ARC, it still defaults to pcm and can’t change out. This seems like an issue with fios? Any help is welcomed. I’m trapped with Verizon for now but when I move I’m thinking I need to stitch to xfinity because I have not heard of these problems. 


Your problem, audio behind video, is a rare case. You are correct that audio delay is the opposite of what you need. Sounds like there is too much video processing going on with your TV to keep it in sync with the audio. Try changing the TV mode to Game mode, or cutting back as many of the "AUTO" enhancements you can in the TV . Also there is occasionally a delay with some TVs when they process audio out of their optical outs. Have you tried Fios direct to the TV then HDMI ARC out of the TV to the soundbar? Does the TV-soundbar combo do the same thing if fed by a DVD or Bluray player? Also I seem to recall a Firmware update by Samsung that fixed this issue. Check you have the latest Samsung firmware.

Barkmanton
Enthusiast - Level 1

Thank you for the input. I have tried these things to no avail. I currently have fios to tv via HDMI and tv to soundbar via HDMI ARC. I’ve tried fios direct to soundbar and via optical. No change. Also tried game mode and adjusting/turning off all auto settings. TV up to date with software updates. Streaming of Netflix, prime, etc. All totally fine. Only fios causing the problem. Nothing seems to change it unless I put it on PCM. In an era where virtually everyone has a smart TV and sound system, it’s frustrating that this issue is not fixed. 

clem21
Community Leader
Community Leader

@Barkmanton wrote:

Thank you for the input. I have tried these things to no avail. I currently have fios to tv via HDMI and tv to soundbar via HDMI ARC. I’ve tried fios direct to soundbar and via optical. No change. Also tried game mode and adjusting/turning off all auto settings. TV up to date with software updates. Streaming of Netflix, prime, etc. All totally fine. Only fios causing the problem. Nothing seems to change it unless I put it on PCM. In an era where virtually everyone has a smart TV and sound system, it’s frustrating that this issue is not fixed. 


What is happening is the TV is taking much longer to process the audio than the video. Apparently when it sees a PCM audio signal, it syncs with it properly. The streaming apps work correctly because they are built into the TV and don't require any processing like the external devices do. Did you try the optical out of the Fios box to the soundbar? Or the optical out of the TV to the soundbar? HDMI ARC has been known to create sync issues in the past. You can get into the service menu on the Fios One by turning the power off at the switch on top of the box, then quickly pressing OK 2X on the remote. You'll see a big b&w menu, press the left arrow key in the middle of the remote. Then choose USER menu, go to additional HDMI settings, audio sync and choose manual. Set the value to 0, press OK. Power off and then back on. See if that helps.

Hornetman1
Newbie

I am beyond frustration with Verizon FIOS. Was told that getting new STB would fix my issue. WRONG, I have tried what has been recommended and still the sync will be fine starting out but will slowly fade out, happens only while watching TV, happens with or without the sound bar connected. I have no issue when watching NETFLIX but appears to only happen on the STB, my mini’s that I just hooked up do not appear to have the same problem. I think Verizon should be slashing their monthly charges drastically until they can fix this issue. From what I can tell this has been going on for over 3 years. I recently replaced my TV and bought a sound bar and **bleep** that this is what I have to deal with!

0 Likes
Reply
clem21
Community Leader
Community Leader

@Hornetman1 wrote:

I am beyond frustration with Verizon FIOS. Was told that getting new STB would fix my issue. WRONG, I have tried what has been recommended and still the sync will be fine starting out but will slowly fade out, happens only while watching TV, happens with or without the sound bar connected. I have no issue when watching NETFLIX but appears to only happen on the STB, my mini’s that I just hooked up do not appear to have the same problem. I think Verizon should be slashing their monthly charges drastically until they can fix this issue. From what I can tell this has been going on for over 3 years. I recently replaced my TV and bought a sound bar and **bleep** that this is what I have to deal with!


Try going to the boxes audio settings and enable the passthrough option.

aviat4431
Newbie

I have a Samsung Q90T. Just upgraded to the Fios One box. Experienced the same thing with the audio lagging slightly behind the video. Changing the FIOS audio sync to MANUAL definitely fixed this. Keep the delay at zero. Thanks for this.

UPDATE:

It worked at first. Or at least I thought it did. It seems to have gone back. And some channels are worse than others. It's remarkably apparent in commercials. This **bleep**.

I am using optical out to my JBL 5.1 Soundbar. Perhaps I need to go back to HDMI ARC. 

0 Likes
Reply
clem21
Community Leader
Community Leader

@aviat443 wrote:

I have a Samsung Q90T. Just upgraded to the Fios One box. Experienced the same thing with the audio lagging slightly behind the video. Changing the FIOS audio sync to MANUAL definitely fixed this. Keep the delay at zero. Thanks for this.

UPDATE:

It worked at first. Or at least I thought it did. It seems to have gone back. And some channels are worse than others. It's remarkably apparent in commercials. This **bleep**.

I am using optical out to my JBL 5.1 Soundbar. Perhaps I need to go back to HDMI ARC. 


Might help. At least you could control the delay with the Fios box that way.

Rico11
Newbie

I am experiencing the same issue. Just got a new 65” Samsung TV and I’m getting the audio lag. Did not happen on my old 55” Samsung which was about 5 years old. Have tried everything mentioned above with no success. It’s definitely much worse in the 4K channels. Let me know if you find a solution. 

0 Likes
Reply
clem21
Community Leader
Community Leader

@Rico1 wrote:

I am experiencing the same issue. Just got a new 65” Samsung TV and I’m getting the audio lag. Did not happen on my old 55” Samsung which was about 5 years old. Have tried everything mentioned above with no success. It’s definitely much worse in the 4K channels. Let me know if you find a solution. 


Try updating the firmware on the Samsung TV. A while back it was shown that there was a bad firmware version that caused the audio problems seen with the Samsung TVs. It took them a while but they eventually released a corrected version.

Rico11
Newbie

Thanks, but I am running the latest firmware. The only “solution” I have found thus far is changing the audio to “pass though” on the TV settings (not the set top box). However this option is only available when watching certain channels for some reason. The real problem is the 4K channels, the lag is so bad it makes them borderline unwatchable. 

0 Likes
Reply
clem21
Community Leader
Community Leader

@Rico1 wrote:

Thanks, but I am running the latest firmware. The only “solution” I have found thus far is changing the audio to “pass though” on the TV settings (not the set top box). However this option is only available when watching certain channels for some reason. The real problem is the 4K channels, the lag is so bad it makes them borderline unwatchable. 


How do you have the fios box hooked up to the TV? Do you go through any other devices like a soundbar or AV receiver? Have you tried using the optical audio out or the Fios box into the TV if available? Have you tried setting the TV to game mode to eliminate the lag?

Rico11
Newbie

I have the fios box hooked directly to the tv via hdmi. 
sound output is hdmi from tv to hdmi arc port on my soundbar. 
I haven’t tried optical because I was told it’s lesser quality audio than hdmi. 
I have tried game mode but it doesn’t seem to make any noticeable difference. 

0 Likes
Reply
clem21
Community Leader
Community Leader

@Rico1 wrote:

I have the fios box hooked directly to the tv via hdmi. 
sound output is hdmi from tv to hdmi arc port on my soundbar. 
I haven’t tried optical because I was told it’s lesser quality audio than hdmi. 
I have tried game mode but it doesn’t seem to make any noticeable difference. 


Try running Fios HDMI to soundbar, then to TV. Optical can't pass Dolby high quality codecs but on most new TVs it can send Dolby Digital out, which is the best the Fios box can deliver, so you won't loose quality from the fios box. If its your main Fios box you could go optical direct from the box to the TV instead of going from TV to soundbar.

AlanA51
Newbie

Hi Clem53,  I have same issue with STB HDMI to TV, TV HDMI-Arc to soundbar.  I would like to try your solution but my soundbar only has a single HDMI port for direct to TV Arc output.  How should I connect?

0 Likes
Reply
clem21
Community Leader
Community Leader

@AlanA5 wrote:

Hi Clem53,  I have same issue with STB HDMI to TV, TV HDMI-Arc to soundbar.  I would like to try your solution but my soundbar only has a single HDMI port for direct to TV Arc output.  How should I connect?


Does the soundbar have optical in? If so you could try optical out of the Fios box directly to soundbar, then HDMI directly to TV. Also could go optical out of TV to soundbar.

petesza1
Enthusiast - Level 2

Hmmmm,

Clem you are saying we should run in serial fashion from FiOS One STB to Sound Bar, and then from Sound Bar to TV, correct?  Meaning no more parallel set up from FiOS One STB to Sound Bar and FiOS One STB to TV, correct?

I think it is bigger than that.  I've seen this slow Audio issue (Audio behind Video) a lot more on Live TV like the 6pm News, which seems to be the worst.  The only way this has become easier to watch is many of the newscasters are wearing masks, so I can't see their lips!   

Next worse is live TV sports games (football where you can see Collinsworth, Romo, and other commentators speaking, is just terrible).  These are obviously live and have me thinking this is an issue with FiOS live TV processing.  And it is made worse given that is all I am doing during this pandemic! 

If we are watching a pre-recorded show delivered from the exact same FiOS One STB there is no audio slowness sync issue.  Maybe they are lower quality audio, I don't know, but same exact set up, and the issue goes away without doing a thing.  

I am going to try your suggested setup but still think this is a band-aid to address Verizon's issue that they continue to dodge.

0 Likes
Reply
clem21
Community Leader
Community Leader

@petesza wrote:

Hmmmm,

Clem you are saying we should run in serial fashion from FiOS One STB to Sound Bar, and then from Sound Bar to TV, correct?  Meaning no more parallel set up from FiOS One STB to Sound Bar and FiOS One STB to TV, correct?

I think it is bigger than that.  I've seen this slow Audio issue (Audio behind Video) a lot more on Live TV like the 6pm News, which seems to be the worst.  The only way this has become easier to watch is many of the newscasters are wearing masks, so I can't see their lips!   

Next worse is live TV sports games (football where you can see Collinsworth, Romo, and other commentators speaking, is just terrible).  These are obviously live and have me thinking this is an issue with FiOS live TV processing.  And it is made worse given that is all I am doing during this pandemic! 

If we are watching a pre-recorded show delivered from the exact same FiOS One STB there is no audio slowness sync issue.  Maybe they are lower quality audio, I don't know, but same exact set up, and the issue goes away without doing a thing.  

I am going to try your suggested setup but still think this is a band-aid to address Verizon's issue that they continue to dodge.


This problem is almost always caused by processing in the TV delaying the audio output in relation to video.. Sometimes putting the TV into Game Mode helps, anything that cuts down on the processing on the TV would help. Also sometimes the optical out on the TV is in sync with the video, whereas the ARC is not. When you say parallel setup, do you mean HDMI from Fios box direct to TV, then optical from Fios box to soundbar? None of the Fios boxes ever had 2 HDMI outputs. What I suggested is trying Fios via HDMI to soundbar, then HDMI out of soundbar to TV. If you go Fios to TV via HDMI then TV to soundbar via HDMI,  you could run into the video ahead of audio issue due to processing in the TV. Not long ago this affected several Samsung TVs until a firmware update fixed it. You are going to have to use a sort of shotgun approach to see what works. I would also suggest making sure passthrough is selected in the Fios audio menu. You could also try going into the Fios service menu,  disable auto lip sync, and set the audio delay to 1.

Benedsha
Enthusiast - Level 1

So I have a Samsung QN90A 65” and Fios TV One with a Samsung QW850A sound bar.   I tried everything, had Verizon tech on site etc… and the only thing that works is running the HDMI from STB directly to the sound bar and then the sound bar is connected to the HDMI 3 (eArc).  It completely solved this issue but made the Samsung Smart remote control a little wonky so I still need to figure that out but NO MORE LATENCY 

0 Likes
Reply
Benedsha
Enthusiast - Level 1

Should also note that my sound bar has two HDMI ports which may not be the case for some sound bars.  

0 Likes
Reply
het100
Enthusiast - Level 3

Correct, not an option for Sonos Arc with only one hdmi port. Stuck with PCM when watching via the fios one stb. No issues with internal TV streaming apps. 

0 Likes
Reply