Fios/Pandora Widget Problem
EastPhilly
Newbie

Each and every song does not finish before skipping on to the next song. I can log in with no problem and  go right to a channel. But then...

0 Likes
Reply
19 Replies
Brewskier11
Newbie

I'm having the same problem too I have the Motorola qip7216 dvr box. Song cut off in the middle of playing.

0 Likes
Reply
SRReisterstown
Enthusiast - Level 1

Add me to the list.  Why is this issue taking so long to get resolved is my other question.  Seems like it's been going on for 2 years or more.

0 Likes
Reply
LawrenceC
Moderator Emeritus

As this thread is now over two years old, it will be locked in order to keep discussions current. If you have the same or a similar question/issue we invite you to start a new thread on the topic.

0 Likes
Reply
fgentnerma
Newbie

I have a similar problem.  I can choose a channel on Pandora and it will play 3-4 songs.  Then it will freeze up.  I can choose another channel and get 3-4 songs and then the same thing happens.  I don't have time to chase Pandora around.

0 Likes
Reply
Dee1231
Newbie
I just had FIOS Installed and have Cisco FIOS box model CHS 335HDCP2. Pandora plays half a song and skips to the next one. This does not happen when I log in from my tablet so the problem is in the widget.
0 Likes
Reply
JoJo628
Newbie

Pandora has not been available on my widgets for a week.  

What is the problem?

0 Likes
Reply
PJL
Master - Level 3

@JoJo628 wrote:

Pandora has not been available on my widgets for a week.  

What is the problem?


FYI there's now another thread that specifically deals with the missing Pandora widget.

0 Likes
Reply
acb0173
Newbie

A year later (from OP), I'm having this exact same issue.  

STB - CiscoCHS 435HDC

Pandora Widget version 01.38

0 Likes
Reply
VrznPissesMeOff

I have been trying to use the Pandora widget myself.  It plays half the song and skips to the next one.  I used to have the media manager which I liked but it also took Verizon several hours to get working at my house because of software issues. Now they took that away for Pandora which sucks because it doesn't work  I'm glad I pay Verizon $225 a month for this garbage.  Looks like it is time to re-evaluate my provider as I have not had a contract for 2 years now.  I'm sure I could do better than this aggravation all the time.  The {word filter avoidance} box freezes all the time.  The remote sucks. The internet gets jacked up when I really need it.  {word filter avoidance}

0 Likes
Reply
EastPhilly
Newbie

The problem is still happening. I've read through the posts and I will add that I have a Cisco box CHS 335 HDC. Pandora says that the problem is not on their end and has had complaints from Fios users.

0 Likes
Reply
Good-Buddy1
Enthusiast - Level 3

I am having the same problem but this only happens on the new dvr I got at Christmas 2013.  The other DVR has always worked fine with Pandora.  Just got a new stb that replaced the problem one ,on a different issue, but this one has the same issue of no sound on Pandora.   WEIRD!!!!

0 Likes
Reply
JCB905
Newbie

Having the same issue with living room DVR - CISCO model CHS435HDC. Forgot to check 2 other boxes. I will do that when I get home.

0 Likes
Reply
hhdd
Newbie

I have the Cisco router as well.  Same issue.  Has anyone found a solution??

0 Likes
Reply
bette3
Newbie

I am having the same problem.

0 Likes
Reply
GWUSA
Newbie

I have talked with Verizon repair several times. They reboot the boxes and router but it doesn't fix the problem. Power cycling all the equipment doesn't help either. I ask the tech to transfer my call to the department that handles the Widgets and they say there isn't one (the widgets come from somewhere????). So I'm hoping that someone at Verizon looks at these posts so that this problem can get fixed. I know someone is doing something with the Pandora Widget because it went from version 1.28 to 1.39 in the last couple of weeks. Hopefully they fix it.

0 Likes
Reply
Justin46
Legend

Do all of you have Cisco STBs? I have Motorla STBs with Pandora 1.39, I just played 3 songs on one channel and 5 songs on another channel, and all worked just fine, every song played to completion. The only thing I see wrong is the progress bar is way off, it shows no more than 75% completion when the songs end, and sometimes only 50%. But to repeat, the songs themselves played to completion.

__________________________________
Justin
FiOS TV, 25/25 Internet, and Digital Voice user
QIP7232, QIP7100-P2, IMG 1.9.5
Keller, TX 76248 (VHO 1)

0 Likes
Reply
GWUSA
Newbie

I have Cisco set top boxes in my home. Sounds like it is just an issue with them and not the Motorola. Thanks for posting.

0 Likes
Reply
bette3
Newbie

I have a CISCO STB also and have the same problem with the songs not finishing on Pandora. I hope they fix it soon.

0 Likes
Reply
GWUSA
Newbie

I also am having a problem with the Fios Pandora Widget. Everything in the Widget works ok except for the actual playing of music. When playing a song it jumps to the next song when only 50 to 75% of the song has been played. It seems like it jumps to the next song when the buffering of the song being played finishes instead of waiting for the actual song to finish playing. It occurs on both my Cisco DVR HD box as well as my Cisco HD box. I have unplugged both boxes and the router and still have the same problem. I e-mailed Pandora and they say it is a network problem. I don't think so. My TV has Pandora built into it and it operates fine. My Kindle and my PC also play Pandora fine. I think that the Widget is the problem. Hopefully someone at Verizon looks at these posts and looks into the problem. If anyone has any ideas, they would be appreciated. 

0 Likes
Reply