Fios TV and Third Party Router

So I’ve recently changed over my gateway router to a third party Netgear router in hopes of fully getting rid of the gateway router. I have managed to connect the new router and was able to connect the Fios One STB vía MoCA adapter. The connection is as follows: coax -> MoCA adapter -> STB and also MoCA adapter -> router (Ethernet).

The issue I’m having is that I have two Fios one mini STBs that I cannot get to connect. I’ve tried resetting them but I still get a cannot connect to Fios One message. I checked on the “My Dashboard” in the customer support menu on the Fios One STB and it says I have a “bad connection” to both Mini STBs. I currently have them connected with coax but also tried to switch them over to WiFi. When I logged into the setup menu to try and manually set the WiFi connection on the Mini, it could not find the new routers connection.

The router works perfectly fine with all other devices on WiFi.

The primary STB (Fios One) is functioning perfectly well with all services seeming to be functional.

I need to figure out how to get the other two STBs (Fios One minis) to connect to the new routers connection (either coax or wireless)

any help would be appreciated

Re: Fios TV and Third Party Router
Community Leader
Community Leader

@ZorroFred wrote:

The connection is as follows: coax -> MoCA adapter -> STB and also MoCA adapter -> router (Ethernet).

I believe the ethernet port on the STB is not provisioned. How do you make the connect through a MoCA adapter? Isn't the STB itself a MoCA adapter?

FiOS One and perhaps the minis, too, require a Verizon router to activate them. I heard that FiOS One STB multicasts to the Minis. So you need your router to support IGMP.