Fios TV app problems - can't use remote or access recorded shows
MamaBearNYC
Newbie

Hi!

When I try to use the Fios TV app remote or watch shows recorded on my DVR, I get different error messages. For the remote function, I get "unable to pair remote with the Fios TV box. Please retry after rebooting your box." for watching recorded shows, I get this message: "Oops. Unable to communicate with your Fios TV box. Please relaunch this app while connected to your Fios Wi-Fi router to restore the configuration. I this problem persists, please report the issue from the Help Section of the app." Except when I try to report the problem, I get this message: "Your device is not provisioned. In order to provision your device, please verify that it is in-home and connected to your Verizon router. Once your device is in-home and connected to your Verizon router, please close and restart the app." 

This problem seems to be linked to my Orbi system, I didn't have problems with the app connecting to my box before I set up the Orbi system. 

0 Likes
Reply
1 Solution
Edg1
Community Leader
Community Leader
Try putting your Orbi into AP mode. When you have two routers it will cause problems due to a double NAT. The FiOS app will think it is on an outside network. https://kb.netgear.com/31218/How-do-I-configure-my-Orbi-router-to-act-as-an-access-point

View solution in original post

4 Replies
LawrenceC
Moderator Emeritus

As this thread is now over two years old, it will be locked in order to keep discussions current. If you have the same or a similar question/issue we invite you to start a new thread on the topic.

0 Likes
Reply
Edg1
Community Leader
Community Leader
Try putting your Orbi into AP mode. When you have two routers it will cause problems due to a double NAT. The FiOS app will think it is on an outside network. https://kb.netgear.com/31218/How-do-I-configure-my-Orbi-router-to-act-as-an-access-point
TomH121
Community Leader
Community Leader

Have you seen this ?

Does it apply in your situation ?

https://www.verizon.com/home/accessories/netgear-orbi-tri-band-wifi-system/

Henry31
Newbie

We have an EERO network. Perhaps it’s the same problem. But until February, it worked just fine. 

0 Likes
Reply