Fios TV sync off on some channels - issue solved BUT...
trachshack1
Enthusiast - Level 2

Hello. I've noticed that the video is slightly ahead of the audio on some but not all of my Fios channels. (This delay does not happen when I'm streaming Netflix, Hulu etc. via my Sony smart TV...it only happens with TV channels.)

I've got a 5.1 sound system with an Onkyo receiver that was set up by the Geek Squad. When I called Verizon about the issue they sent me a new STB which has not solved the issue. I also called Sony and they were unable to suggest anything that worked. But when I called Onkyo, I reached a great tech who told me how to get into the service menu on the STB and suggested I change the Audio Output setting from Auto to PCM. This does seem to have solved the sync issue, but my concern is that this setting will somehow degrade the sound/listening experience vs keeping it on Auto. I can't hear a difference on anything I've watched so far, but haven't watched any movies yet with surround sound. 

The Onkyo tech also said I could have the Geek Squad come back and re-route the STB to go directly into the receiver instead of to the TV, which I believe it's the way it's routed now. (The receiver is in a nearby closet and the wires are all in the walls, and I have to admit I don't really know how the wiring was done as it was carried over from however it was done before I moved into this apartment.) And as you can probably tell I'm a complete novice when it comes to these issues. Best Buy has told me there would probably be no charge to get the Geek Squad back here because I have a Totaltech membership and this would likely fall under the category of a "repair", although of course you never know.

So bottom line...is there any disadvantage to going with the new PCM setting or would it make more sense to look into this re-wiring suggestion?

Thanks in advance,

Danny

Labels (1)
0 Likes
Reply
1 Solution
clem21
MVP MVP
MVP

@trachshack1 wrote:

Okay, got it. The receiver is an Onkyo TX-NR696...please let me know. Thanks again!

Danny


First did the Geek Squad hook the TV up to the receiver using HDMI ARC, or an optical audio connection? you can tell if there is only one wire coming from the TV to the receiver and it goes to the receivers HDMI ARC output.

Screenshot 2023-04-14 at 19-26-44 TX-NR696_En_2022-11-02-192920_laoa.pdf.png

It would be cable "a" if they are using HDMI ARC. If you want to try going from the Fios box to the receiver, then to the TV all you have to do is run the HDMI cable that comes out of the Fios box to the number 3 CBL/SAT input on the back of the receiver, then select CBL/SAT as the input on the receiver. To watch FiosTV you would have to select the ARC input on the TV. Look at page 38 and on in your manual for more detail. Look at section 1 in the next cap for which speakers are active. For surround at least the FL, FR, and C and SR and SL should be lit. Also in section 3, DD or SUR should be lit up if you are getting a surround signal to the receiver.

Screenshot 2023-04-14 at 19-37-59 TX-NR696_En_2022-11-02-192920_laoa.pdf.png

You should also see a large display saying surround in the center of the display (6).

View solution in original post

13 Replies
clem21
MVP MVP
MVP

@trachshack1 wrote:

Hello. I've noticed that the video is slightly ahead of the audio on some but not all of my Fios channels. (This delay does not happen when I'm streaming Netflix, Hulu etc. via my Sony smart TV...it only happens with TV channels.)

I've got a 5.1 sound system with an Onkyo receiver that was set up by the Geek Squad. When I called Verizon about the issue they sent me a new STB which has not solved the issue. I also called Sony and they were unable to suggest anything that worked. But when I called Onkyo, I reached a great tech who told me how to get into the service menu on the STB and suggested I change the Audio Output setting from Auto to PCM. This does seem to have solved the sync issue, but my concern is that this setting will somehow degrade the sound/listening experience vs keeping it on Auto. I can't hear a difference on anything I've watched so far, but haven't watched any movies yet with surround sound. 

The Onkyo tech also said I could have the Geek Squad come back and re-route the STB to go directly into the receiver instead of to the TV, which I believe it's the way it's routed now. (The receiver is in a nearby closet and the wires are all in the walls, and I have to admit I don't really know how the wiring was done as it was carried over from however it was done before I moved into this apartment.) And as you can probably tell I'm a complete novice when it comes to these issues. Best Buy has told me there would probably be no charge to get the Geek Squad back here because I have a Totaltech membership and this would likely fall under the category of a "repair", although of course you never know.

So bottom line...is there any disadvantage to going with the new PCM setting or would it make more sense to look into this re-wiring suggestion?

Thanks in advance,

Danny


I believe the Fios boxes only output Stereo PCM , not surround. You could check the receiver and see if it says it is getting surround. If not, then the hookup direct to the receiver should end the delay. What is happening is the processing between the TV getting the signal from the Fios box and sending it to the receiver is causing the delay. It happens a lot with the system wired as yo have it.

trachshack1
Enthusiast - Level 2

Hi clem21. Thanks so much for your reply. I'm a little confused and have a couple of questions:

1) If the Fios box only outputs in PCM, and putting it on PCM solved the sync issue, would there be an advantage sound-wise to putting the box back to Auto and doing the rewiring instead? 

2) If the box does only output in PCM why would switching it from Auto to PCM have solved the sync issue?

3) Do you know how one would check to see if the receiver is getting surround from the Fios box?

Sorry if I'm misunderstanding your answer but again, I really have limited knowledge about any of this.

Thanks again,

Danny

0 Likes
Reply
clem21
MVP MVP
MVP

@trachshack1 wrote:

Hi clem21. Thanks so much for your reply. I'm a little confused and have a couple of questions:

1) If the Fios box only outputs in PCM, and putting it on PCM solved the sync issue, would there be an advantage sound-wise to putting the box back to Auto and doing the rewiring instead? 

2) If the box does only output in PCM why would switching it from Auto to PCM have solved the sync issue?

3) Do you know how one would check to see if the receiver is getting surround from the Fios box?

Sorry if I'm misunderstanding your answer but again, I really have limited knowledge about any of this.

Thanks again,

Danny


The Fios box is capable of outputting Dolby surround or PCM stereo. When you choose PCM in the menu, I believe it only outputs in stereo, not surround.  Switching it to PCM means the box does all decoding of the signal and the TV only passes it through, eliminating the processing delay from the TV. When using the Fios box set to PCM look on your receiver to see if there is an indication for surround sound or for stereo. If it says surround, they have updated the Fios box to output multi-channel PCM. If it says stereo then the PCM setting in the Fios box is sending only stereo to your receiver. Not all channels and shows are in surround, so you may not notice the difference. If you have a surround setup, you aren't getting the full use of your equipment when limiting the audio to stereo. By wiring the box to the receiver first, you eliminate the TV from processing the audio and creating the delay.  Post the model of the receiver and I'll try to tell you where to look to verify surround or stereo.

trachshack1
Enthusiast - Level 2

Okay, got it. The receiver is an Onkyo TX-NR696...please let me know. Thanks again!

Danny

0 Likes
Reply
clem21
MVP MVP
MVP

@trachshack1 wrote:

Okay, got it. The receiver is an Onkyo TX-NR696...please let me know. Thanks again!

Danny


First did the Geek Squad hook the TV up to the receiver using HDMI ARC, or an optical audio connection? you can tell if there is only one wire coming from the TV to the receiver and it goes to the receivers HDMI ARC output.

Screenshot 2023-04-14 at 19-26-44 TX-NR696_En_2022-11-02-192920_laoa.pdf.png

It would be cable "a" if they are using HDMI ARC. If you want to try going from the Fios box to the receiver, then to the TV all you have to do is run the HDMI cable that comes out of the Fios box to the number 3 CBL/SAT input on the back of the receiver, then select CBL/SAT as the input on the receiver. To watch FiosTV you would have to select the ARC input on the TV. Look at page 38 and on in your manual for more detail. Look at section 1 in the next cap for which speakers are active. For surround at least the FL, FR, and C and SR and SL should be lit. Also in section 3, DD or SUR should be lit up if you are getting a surround signal to the receiver.

Screenshot 2023-04-14 at 19-37-59 TX-NR696_En_2022-11-02-192920_laoa.pdf.png

You should also see a large display saying surround in the center of the display (6).

trachshack1
Enthusiast - Level 2

clem21,

Unfortunately the receiver is in a closet flush against a wall and I'd prefer not to pull it out to check how everything was connected because if any plugs come out I might not know where to put them back in...it's pretty much impossible to see what's back there without possibly messing it up. (Geek Squad handled all that.) But I'm 99% sure that they used HDMI ARC because that's the input they instructed me to go to whenever I need to check settings on the Onkyo, and when I go to it I do see the receiver settings there. 

Also, I checked connections for the three HDMI cables on the side and  back of the TV.  There is an HDMI cable connected to the HDMI IN 1 jack, and I use that HDMI 1 input when I watch TV. I'd love to be able to tell you where the other end of this cable goes, but due to all the cables being bound together, and the locations of the TV and the wall behind it, I can't. But I would think it goes to the Fios box?

There is an HDMI cable connected to the HDMI IN 2 jack which I'm sure is coming from my DVD player.

And there is an HDMI cable coming out of the wall connected to the HDMI IN 3 ARC  which I assume is connected to the receiver in the closet.  

(I've taken photos of all these connections but for some reason am unable to post them here.)

As far as the receiver screen goes, the following are lit up in green REGARDLESS of whether I set the cable box audio output to PCM, Auto, or even Pass Through: FL, C, FR, SL, SW, SR. And I do see that "Surr" that you mentioned in the middle of the screen with what looks like a Dolby logo directly to the left of it. There also looks to be another Dolby logo further to the left that is orange instead of green...not sure if that means anything.

Maybe the fact that everything that's lit up stays the same on PCM is good news, given that PCM seems to 95% fix the sync issue?

And lastly, I noticed something else when watching TV. When the Audio Output on the cable box is set to Auto, I don't hear (or barely hear...it's tough to tell) sound coming out of my back speakers. But when it's set to PCM I get way more sound out of those back speakers, (same as when I stream Netflix etc.).

That's all the info I can give you, but I'm thinking based on all of the above it might be best if I just go with that PCM setting on the cable box? Or again, I can definitely get the Geek Squad back here to re-route things if you think that would improve my sound quality (and sync situation). 

Please let me know what you think, and thanks again for all of your help!

0 Likes
Reply
clem21
MVP MVP
MVP

@trachshack1 wrote:

clem21,

Unfortunately the receiver is in a closet flush against a wall and I'd prefer not to pull it out to check how everything was connected because if any plugs come out I might not know where to put them back in...it's pretty much impossible to see what's back there without possibly messing it up. (Geek Squad handled all that.) But I'm 99% sure that they used HDMI ARC because that's the input they instructed me to go to whenever I need to check settings on the Onkyo, and when I go to it I do see the receiver settings there. 

Also, I checked connections for the three HDMI cables on the side and  back of the TV.  There is an HDMI cable connected to the HDMI IN 1 jack, and I use that HDMI 1 input when I watch TV. I'd love to be able to tell you where the other end of this cable goes, but due to all the cables being bound together, and the locations of the TV and the wall behind it, I can't. But I would think it goes to the Fios box?

There is an HDMI cable connected to the HDMI IN 2 jack which I'm sure is coming from my DVD player.

And there is an HDMI cable coming out of the wall connected to the HDMI IN 3 ARC  which I assume is connected to the receiver in the closet.  

(I've taken photos of all these connections but for some reason am unable to post them here.)

As far as the receiver screen goes, the following are lit up in green REGARDLESS of whether I set the cable box audio output to PCM, Auto, or even Pass Through: FL, C, FR, SL, SW, SR. And I do see that "Surr" that you mentioned in the middle of the screen with what looks like a Dolby logo directly to the left of it. There also looks to be another Dolby logo further to the left that is orange instead of green...not sure if that means anything.

Maybe the fact that everything that's lit up stays the same on PCM is good news, given that PCM seems to 95% fix the sync issue?

And lastly, I noticed something else when watching TV. When the Audio Output on the cable box is set to Auto, I don't hear (or barely hear...it's tough to tell) sound coming out of my back speakers. But when it's set to PCM I get way more sound out of those back speakers, (same as when I stream Netflix etc.).

That's all the info I can give you, but I'm thinking based on all of the above it might be best if I just go with that PCM setting on the cable box? Or again, I can definitely get the Geek Squad back here to re-route things if you think that would improve my sound quality (and sync situation). 

Please let me know what you think, and thanks again for all of your help!


Sounds like the Fios boxes now output PCM Surround. If the receiver displays all 5 channels of speakers and says SURROUND, you are all set. A big to-do for almost nothing. Leave it as is and enjoy. For future reference, the Geek Squad is using your TV to select sources, and are using HDMI ARC to send audio to your receiver. Usually it is the other way around, you send the sources, like the Fios box and DVD player to the receiver, then use HDMI ARC to send video to the TV. The TV then can send audio from its built-in apps over HDMI ARC to the receiver. That way the TV isn't doing any audio conversion before the receiver. If it is working and sounds good, you are all set!

trachshack1
Enthusiast - Level 2

Great, and thanks again for all of your help! By the way, any thoughts as to why the PCM setting (vs Auto) helped with the sync issue and causes more sound to come from the back speakers? Just curious at this point.

0 Likes
Reply
clem21
MVP MVP
MVP

@trachshack1 wrote:

Great, and thanks again for all of your help! By the way, any thoughts as to why the PCM setting (vs Auto) helped with the sync issue and causes more sound to come from the back speakers? Just curious at this point.


The Auto setting passes the audio information from the Fios box in a coded surround format, like Dolby Digital. The PCM setting simply passes on the individual channel information and does not need to be decoded. The Audio decoder in your TV seems to be a bit slow, which between the decoding process, and sending it through the HDMI ARC port causes the delay. It is usually the video processing that causes delays, that's why there is an audio delay setting (LIP SYNC)  in the Fios box. You could also check that option in the Fios box service menu where you selected PCM and set it to 0 and see if that also helps.

FiOS TV One Hidden menu - Diagnostic - Verizon FiOS TV DSLReports Forums 2.jpg

trachshack1
Enthusiast - Level 2

clem21, you've been so helpful so I thought I'd ask you another question.

I had mentioned that setting the STB to PMC has increased the sound coming from the back speakers. But I've noticed that there's a lot less sound coming from the back for streaming content. Is this to be expected? It seems that the sound on streaming platforms is similar to what I was getting with the STB on the auto setting. 

I'm fine with more or less sound coming from the back but I'd like it to be consistent across broadcast TV and streaming, unless that's simply not the way it ever works. Any thoughts or recommendations on this?

Again, thanks.

Best,
Danny

0 Likes
Reply
clem21
MVP MVP
MVP

@trachshack1 wrote:

clem21, you've been so helpful so I thought I'd ask you another question.

I had mentioned that setting the STB to PMC has increased the sound coming from the back speakers. But I've noticed that there's a lot less sound coming from the back for streaming content. Is this to be expected? It seems that the sound on streaming platforms is similar to what I was getting with the STB on the auto setting. 

I'm fine with more or less sound coming from the back but I'd like it to be consistent across broadcast TV and streaming, unless that's simply not the way it ever works. Any thoughts or recommendations on this?

Again, thanks.

Best,
Danny


There should be an option somewhere in the TVs menu to send PCM instead of Bitstream to the ARC output. I would bet right now it is sending a Bitstream  output to the receiver, which the TV encodes as Dolby Digital, or some form of surround. Just like with the Fios box, if you switch that to PCM, the individual audio channel information gets sent to the receiver instead of an encoded signal.. That might result in an increase in the level of the rear channels, or you may need to see if that can be adjusted in the TV menu also. Usually any speaker level balancing is done with the receiver. You could also try streaming, then adjusting the rear level in the receiver to match the levels you hear when using the Fios box. It should be a different setting from the Fios box because one signal right now is PCM and the other is most likely Bitstream, so each should have it's own level setting in the receivers menu.

trachshack1
Enthusiast - Level 2

clem 21,

As usual your advice was spot on! I found a setting called Digital audio out and switched it from Auto 1 to PCM, and that indeed raised the sound from the back speakers on the streaming platforms. (At first there was no sound but then I found a setting called Digital audio out volume and changed it from Min to Max and that did the trick. If you see any problems with this please let me know.)

Now for what I hope will be my last question, there are numerous settings that I can choose from on the receiver that either light up the Surround Sound indicator or the DTS indicator. 

The ones that light up the Surround Sound indicator are:

-DSur 5.1

-THX Cinema

-TV Logic

-Theater-Dimensional

And the three that turn off the Surround Sound indicator but turn on the DTS indicator are:

-DTS Neural:X

-DTS Virtual:X

-A second THX Cinema setting which also says DTS Neural X

The two that seem to result in the most sound coming from the rear are DSur 5.1, and the first THX Cinema setting. I'm guessing that DSur 5.1 and the first THX setting are the most relevant to me? Any recommendations on which of all these settings I should choose?

Thanks again, Danny

trachshack1
Enthusiast - Level 2

Got it...makes sense.

Yup, I've always had the the Lip Sync on 0 and the Lip Sync Delay on auto.

Thanks again for all of your help. This has been an education for me.