Fios gigabit WiFi not working on smart TVs
John2110
Newbie

I just got the new Fios gigabit router and all my devices work on WiFi with no issue except for my smart tvs. They seemed to work before but all of the sudden the connection dropped. I power cycled the router and it came back on for a few hours and then again, dropped. I tried taking off the “SON” settings as I read on a forum but still same. I know I can use a Ethernet but that’s not an option for me. I never had this issue before until I upgraded and I don’t like running too many cables. Has anyone faced this problem?

0 Likes
1 Solution

Correct answers
Re: Fios gigabit WiFi not working on smart TVs
dexman
Community Leader
Community Leader

Are the TVs using 2.4GHz or 5GHz to connect to the router? 2.4 provides greater coverage, while 5 provides faster speeds.

If currently using 5, try switching to 2.4.

Are the TVs receiving a consistently strong signal, or does it tend to fade in and out over time?

Some devices such as thermostats, lights and so forth can connect to newer Fios routers under IoT. Try enabling it in the router and see if that makes a difference.

View solution in original post

Re: Fios gigabit WiFi not working on smart TVs
dexman
Community Leader
Community Leader

Are the TVs using 2.4GHz or 5GHz to connect to the router? 2.4 provides greater coverage, while 5 provides faster speeds.

If currently using 5, try switching to 2.4.

Are the TVs receiving a consistently strong signal, or does it tend to fade in and out over time?

Some devices such as thermostats, lights and so forth can connect to newer Fios routers under IoT. Try enabling it in the router and see if that makes a difference.