FiosTV scrolls forward continuously
Rubiks
Newbie

When I turn my FiosTV on it acts like I am scrolling forward continuously (pressing right arrow button). This brings up the guide overlay and just scrolls through time. I am not pressing the right arrow at all. I even took the batteries out of the remote to ensure it was not sending a signal, the tv continued to scroll endlessly.

0 Likes
3 Replies
twomuchfat
Newbie

my Guide is scrolling rapidly also, I have contacted everyone and rebooted my box several times, unplugged everything and still is persist.  this problem started on April 2nd all of a sudden and I do not know why, just trying to find an answer so I can enjoy watch the television.

Afraid to change the channel then the guide starts running again and unable to stop then I turn off the tv for a while and try again.  still the same problems.  

is anyone else having this problem now?

0 Likes
clem21
MVP MVP
MVP

@Meconcerned wrote:

my Guide is scrolling rapidly also, I have contacted everyone and rebooted my box several times, unplugged everything and still is persist.  this problem started on April 2nd all of a sudden and I do not know why, just trying to find an answer so I can enjoy watch the television.

Afraid to change the channel then the guide starts running again and unable to stop then I turn off the tv for a while and try again.  still the same problems.  

is anyone else having this problem now?


Try: Menu>Customer support>Top support tools>Fix Fios Tv issues. If that doesn't help try: Menu>Customer support>Top support tools>Reboot STB.

0 Likes
clem21
MVP MVP
MVP

Does this happen even while you are trying to watch normal TV ? If so unplug the power to the Fios box for 5 minutes, then plug it back in. That might take care of the problem. You dont have another Fios remote nearby do you? If so pull the batteries from that too. They control the Fios box via bluetooth and may have a faulty scroll button. If it's only when you first turn on the Fios box you need to go to settings>notifications >recommendations and disable it. Back out then go to promotions and disable that too. Reboot the box after.

0 Likes