Green screen and no sound from Fios Tv One Box
OtherFiosUser
Enthusiast - Level 1

Sometimes getting green screen from Fios Tv One Box on my Samsung Q60r, any one else?

Troubleshooting;   NONE OF THESE THING FIXED PROBLEM

Changed Tv One Box

Changed HDMI Cable

Changed Box to HDMI Port 1, 2, 3   (Soundbar on ARC Port 4)

No problems with other devices connected to the HDMI ports (Fire Stick, Blu-ray Player)

Reset Samsung TV 

Unplugged TV for a while

Switched HDMI output on Tv One Box to LPCM

Changed Picture setting on TV not to stretch SD

Seems like Fios Box stops sending signal to TV or TV looses Fios Box signal when left off over night, but does not happen every night just 4 out of 5 nights.  Unplugging HDMI and plugging it back in brings signal back    Any suggestions?

Note that everything was working correctly, no problems since I received the Fios TV one boxes last summer, this just started after the new year and no changes or additions have been made to TV or FIOS.

1 Solution
clem21
MVP MVP
MVP

@OtherFiosUser wrote:

Sometimes getting green screen from Fios Tv One Box on my Samsung Q60r, any one else?

Troubleshooting;   NONE OF THESE THING FIXED PROBLEM

Changed Tv One Box

Changed HDMI Cable

Changed Box to HDMI Port 1, 2, 3   (Soundbar on ARC Port 4)

No problems with other devices connected to the HDMI ports (Fire Stick, Blu-ray Player)

Reset Samsung TV 

Unplugged TV for a while

Switched HDMI output on Tv One Box to LPCM

Changed Picture setting on TV not to stretch SD

Seems like Fios Box stops sending signal to TV or TV looses Fios Box signal when left off over night, but does not happen every night just 4 out of 5 nights.  Unplugging HDMI and plugging it back in brings signal back    Any suggestions?


Sounds like a handshake problem to me, but changing audio to LPCM has nothing to do with the video . So lets start with the basics:

First, check all the coax connections everywhere and make sure they are tight. Then check the splitters and make sure they are MoCa2.0 certified. Next do the power dance, pull power to the box, and the router, wait 3 minutes, plug router back in, plug box back in. If that doesn't help, look at this: Main Menu > Settings > Audio & Video > Video Settings > TV Input Control and check disable. reboot box and see if that helps. Also check the resolution the Fios box is sending out. If it's 2160, make sure the input on the TV is set to enhanced video, or wide color or whatever Samsung calls it. If that still doesn't help, try setting the Fios box to 1080i, Main Menu > Settings > Audio & Video > Video Settings>Video Format>1080i. If that works your HDMI cables may not be High-Speed certified and need to be replaced.

View solution in original post

1 Reply
clem21
MVP MVP
MVP

@OtherFiosUser wrote:

Sometimes getting green screen from Fios Tv One Box on my Samsung Q60r, any one else?

Troubleshooting;   NONE OF THESE THING FIXED PROBLEM

Changed Tv One Box

Changed HDMI Cable

Changed Box to HDMI Port 1, 2, 3   (Soundbar on ARC Port 4)

No problems with other devices connected to the HDMI ports (Fire Stick, Blu-ray Player)

Reset Samsung TV 

Unplugged TV for a while

Switched HDMI output on Tv One Box to LPCM

Changed Picture setting on TV not to stretch SD

Seems like Fios Box stops sending signal to TV or TV looses Fios Box signal when left off over night, but does not happen every night just 4 out of 5 nights.  Unplugging HDMI and plugging it back in brings signal back    Any suggestions?


Sounds like a handshake problem to me, but changing audio to LPCM has nothing to do with the video . So lets start with the basics:

First, check all the coax connections everywhere and make sure they are tight. Then check the splitters and make sure they are MoCa2.0 certified. Next do the power dance, pull power to the box, and the router, wait 3 minutes, plug router back in, plug box back in. If that doesn't help, look at this: Main Menu > Settings > Audio & Video > Video Settings > TV Input Control and check disable. reboot box and see if that helps. Also check the resolution the Fios box is sending out. If it's 2160, make sure the input on the TV is set to enhanced video, or wide color or whatever Samsung calls it. If that still doesn't help, try setting the Fios box to 1080i, Main Menu > Settings > Audio & Video > Video Settings>Video Format>1080i. If that works your HDMI cables may not be High-Speed certified and need to be replaced.