HDMI Skips
JamesF1
Enthusiast - Level 2

I have an Hitachi TV with two HDMI inputs. The first input is connected from the STB to the TV. The second one is connected to a DVD. When I turn on the TV it will go to a TV channel and then after about 5 seconds will change to the second HDMI. I tried to correct this by switching the HDMI inputs but the results stayed the same. The TV starts up on the second HDMI input be will then switch over to the first HMDI input.

0 Likes
1 Solution

Correct answers
Re: HDMI Skips
JamesF1
Enthusiast - Level 2

Talked to tech person. After numerous attempted solutions it seems the Hitachi code for the FIOS remote won't work correctly with my TV. Will use TV remote to turn TV on instead of FIOS remote. Thanks to all that helped me.

View solution in original post

Re: HDMI Skips
clem21
Community Leader
Community Leader

@JamesF wrote:

I have an Hitachi TV with two HDMI inputs. The first input is connected from the STB to the TV. The second one is connected to a DVD. When I turn on the TV it will go to a TV channel and then after about 5 seconds will change to the second HDMI. I tried to correct this by switching the HDMI inputs but the results stayed the same. The TV starts up on the second HDMI input be will then switch over to the first HMDI input.


Is the DVD player powered up when this happens? Try going into the menu on the Fios box and make sure TV Input Control is DISABLED.  Menu> Settings >Audio and Video >Video  Settings >TV input control. Make sure the DVD player stays off. You may also have to disable CEC in the Hitachi menu.

Re: HDMI Skips
JamesF1
Enthusiast - Level 2

I have tried with the DVD turned on and disconnected. The TV Input is disabled. There is no CEC option on the Hitachi menu. 

Thank you for your suggestion.

Re: HDMI Skips
clem21
Community Leader
Community Leader

@JamesF wrote:

I have tried with the DVD turned on and disconnected. The TV Input is disabled. There is no CEC option on the Hitachi menu. 

Thank you for your suggestion.


Please give me the model# of the TV and I'll look up the manual to see what can be done.

Re: HDMI Skips
JamesF1
Enthusiast - Level 2

The model# is P50H401A

Re: HDMI Skips
clem21
Community Leader
Community Leader

Ok, forgot to ask which Fios box you have. You have to set it to output 1080i, not 1080p, or 2160 if you have a Fios one box. Try that first, let me know if that helps.

Re: HDMI Skips
clem21
Community Leader
Community Leader

@JamesF wrote:

The model# is P50H401A


Have you tried unplugging the HDMI sources from the TV, and the TV for 1 minute then plugging it all back in? Remove the batgteries from the remote for a while too, then put them back in. Any chance the input button is stuck on the TV itself or the remote? Don't see anything in the manual about auto input selection, but the TV is only HDCP 1.2 compatible, so a Fios 1 box will not work correctly with it unless you use an HDCP adapter.

Re: HDMI Skips
JamesF1
Enthusiast - Level 2

Talked to tech person. After numerous attempted solutions it seems the Hitachi code for the FIOS remote won't work correctly with my TV. Will use TV remote to turn TV on instead of FIOS remote. Thanks to all that helped me.