HDR on Main Fios One Box
Mountaineers89
Enthusiast - Level 2

Hello,

Just curious why the Fios One Mini box always outputs in HDR however the main box does not unless the source is 4K compatible? Seems like it should be reversed. Was there a reason for this?

Thanks

0 Likes
Reply
1 Solution
clem21
MVP MVP
MVP

@Mountaineers89 wrote:

Gotcha - I thought I was missing out on HDR programming on the main box. So it really isn’t true HDR on the mini?


If you have HDR enabled on the mini, it will ALWAYS send the HDR flag out whether the program is SDR or HDR. The main box didnt have that issue. So the fix is to only enable HDR on the mini when the program is HDR,  and leave HDR on in the main box all the time.

View solution in original post

5 Replies
clem21
MVP MVP
MVP

@Mountaineers89 wrote:

Hello,

Just curious why the Fios One Mini box always outputs in HDR however the main box does not unless the source is 4K compatible? Seems like it should be reversed. Was there a reason for this?

Thanks


The latest firmware update has an option for HDR on and off in the menu. You can turn it off there, but must turn it back on when watching HDR programming.

Mountaineers89
Enthusiast - Level 2

Yes, I have the option turned on on both boxes but it doesn’t seem to be outputting HDR on the main box on every channel like the mini does. Very strange. 

clem21
MVP MVP
MVP

@Mountaineers89 wrote:

Yes, I have the option turned on on both boxes but it doesn’t seem to be outputting HDR on the main box on every channel like the mini does. Very strange. 


This was a problem in the minis programming that couldn't be resolved quickly, so the HDR toggle was created as a quick fix. It never affected the main box. As long as you have it off, you shouldn't have issues with false HDR.

Mountaineers89
Enthusiast - Level 2

Gotcha - I thought I was missing out on HDR programming on the main box. So it really isn’t true HDR on the mini?

clem21
MVP MVP
MVP

@Mountaineers89 wrote:

Gotcha - I thought I was missing out on HDR programming on the main box. So it really isn’t true HDR on the mini?


If you have HDR enabled on the mini, it will ALWAYS send the HDR flag out whether the program is SDR or HDR. The main box didnt have that issue. So the fix is to only enable HDR on the mini when the program is HDR,  and leave HDR on in the main box all the time.