How to watch only Subscribed Channels (solution)
Migue1
Enthusiast - Level 1

I searched in the forum and nobody talk about this option. So I test some options and I found the correct to Filter by only subscribed Channels.

1- Press once the Right Arrow ">".

2- Wait 2 seconds.

3- select "Subscribed".
and ready.

Good luck. 

1 Solution
Edg1
Community Leader
Community Leader

@ErnestGWilsonII wrote:

Everytime we turn the FiOS TV box ON, it goes back to showing channels we do not subscribe to. How do we make it SAVE the setting to ONLY SHOW SUBSCRIBED channels?


Menu/Settings/System/Television/Last Viewed Guide State. 

Once Last Viewed Guide State is turned on go back into Guide and select Options on the remote and set to Subscribed and hit OK.

View solution in original post

8 Replies
kh-gary
Moderator Emeritus

In order to keep discussion on the community current, this topic has been locked to prevent new replies. If you have a similar question or issue that you wish to discuss, then please feel free to post a new message on the most relevant board. Thanks!

0 Likes
Reply
buddy551
Newbie

Thank you!

0 Likes
Reply
JAF3
Newbie

Very helpful!

0 Likes
Reply
CRobGauth
Community Leader
Community Leader

One other piece.

In the settings (not how so I can't say where exaclty), you have to enable last guide viewed state.

Otherwise, guide will resort back to all channels.

JAF3
Newbie

Very helpful. Was relatively easy to find.

0 Likes
Reply
ErnestGWilsonII

Everytime we turn the FiOS TV box ON, it goes back to showing channels we do not subscribe to. How do we make it SAVE the setting to ONLY SHOW SUBSCRIBED channels?

0 Likes
Reply
Edg1
Community Leader
Community Leader

@ErnestGWilsonII wrote:

Everytime we turn the FiOS TV box ON, it goes back to showing channels we do not subscribe to. How do we make it SAVE the setting to ONLY SHOW SUBSCRIBED channels?


Menu/Settings/System/Television/Last Viewed Guide State. 

Once Last Viewed Guide State is turned on go back into Guide and select Options on the remote and set to Subscribed and hit OK.

mf1968
Enthusiast - Level 1

Thanks, this was driving me crazy