IPC 1000 stuck at AP01
shatty
Newbie

After upgrading to IMG 2 last night, my VMS upgraded fine and all is good.  Had a problem with the EPG not coming up but tech support and I just fixed that issue.  Has to type in 4883 or something like that in the sys info menu.  But now the IPC 1000 will not go past AP01.  Tried on ethernet and moca.  Still no dice.  Let it sit overnight and still nothing.  Any ideas?  Call TS again and we couldnt get it to activate.  Did a cold init 10 times.

0 Likes
1 Reply
eljefe2
Master - Level 1

I may or may not have had the exact same problem you're having, but it sounds the same.

After the firmware upgrade to our VMS1100, one of our three IPC1100 Media Clients would not complete initialization.  I swapped two of the IPC1100's to make sure the problem wasn't being caused by a bad connector, splitter, run of coax, etc.  The problem followed the problem IPC.

I contacted tech support Live Chat, went through a few additional trouble shooting steps, and they sent me a new IPC.  (A IPC1100P2 btw.)  The new IPC came in two days, I plugged it in and it initialized normally.  Probably solved.

So my suggestion would be for you to ask tech support to send you a replacement STB.  It may be that some of the original IPC1100's don't play nicely with the recent firmware update.

0 Likes