Lip Sync with Fios STB (VMS4100)
Mbpe300
Enthusiast - Level 2

Hey Verizon,

I have a new Fios TV installation and there is an audio delay issue from the STB when Dolby Digital 5.1 (surround) Audio Format is selected.

Switching to LPCM (stereo) Audio Format fixing the issue but I did not sign for the TV service to hear the channels in stereo on my home theater setup and definitely not to watch them with annoying lip sync issues.

The delay happens in both HDMI and OPTICAL outputs from the STB.

Just to clarify, the audio stream is being sent with a delay and lagging the video stream, which means that the "Audio Delay" function that is common in the various devices can't help.

Please provide a solution and by solution I mean something serious and not the: "replug the power", "reconnect the cables", "try different cables", etc. 

0 Likes
Reply
55 Replies
Mbpe300
Enthusiast - Level 2

You claim that it's just me and another Samsung TV owner but at the same time completely ignoring the link I sent you that would show how many people have this issue with Fios boxes across many different forums.

The "Pass Through" is NOT working.

DD5.1 audio is being sent from stereo broadcast while in "Pass Through" mode.

The options for the "Audio Output" are:

  • Pass Through
  • Auto
  • L-PCM

Both "Auto" and "Pass Through" send DD5.1 always regardless of the content.

And yes, it's "distorted"..

0 Likes
Reply
clem21
MVP MVP
MVP

Bad news the passthrough is NOT working correctly. I'll send a note to fios tech on dslreports.com. You should also post there to the link I sent to Verizon direct. That will get you hooked up directly with a technician. As far as ignoring your links, the majority of people here that fairly recently posted about lipsync issues have audio before video issues, not the issue you have. As you can see there are many complaints on the Samsung forums of recent issues identical to yours but with other sources. If I couldn't find anything like that I'd agree with you 100%. The fact is there are problems in Samsung land over video before audio issues, and many are current, and span several models. All agree that changing sources to LPCM fixes the issue at the expense of best sound. Also you can see LG acknowledges issues like this and includes negative values in their sync menu. The only other thing I can suggest is inserting a device that resets the edid info like a splitter or switch between the TV and the Fios box. Also if you have a mini, try that. Or see if the problem is noticable on another TV in the house.

Mbpe300
Enthusiast - Level 2

Try to find one TV manufacturer that doesn't have complaints about lip sync. Sending video and audio in sync is a very complicated process. Sometimes it's TV's "fault", sometimes receiver's and sometimes cable box's. I wouldn't waste my time about it on this forum if I wasn't sure what is the source of the issue.

What is your current setup that you don't have any lip sync issues from the Fios box on?

0 Likes
Reply
clem21
MVP MVP
MVP

Used a Sharp 70" TV, a Sony 85" and a Samsung 27" TV,, no lipsync  issues with any of them. I used direct from Fios box, Fios box through a Yamaha receiver and Fios box through a Denon receiver . All without the lipsync issues you are having. I did have problems with the DD5.1 always being on, but it was an audio distortion issue. Got a reply from Fios Direct on dslreports.com,  they want you to contact them. Call 1-800-837-4966, or post on https://www.dslreports.com/forum/vzdirect, tell them you were having a discussion here.

bstpeg
Newbie

I'm experiencing this same issue - audio lag that is only resolved by using my TV's speakers or changing the setting to L-PCM (and getting poor quality audio). Didn't have this issue until I upgraded from the older HD STB (don't remember the model number).

I have my FiOS TV One box connected to a Samsung Q7DR TV, which is connected to a Yamaha YAS-207 receiver (sound bar) over HDMI-ARC.

0 Likes
Reply
clem21
MVP MVP
MVP

@bstpeg wrote:

I'm experiencing this same issue - audio lag that is only resolved by using my TV's speakers or changing the setting to L-PCM (and getting poor quality audio). Didn't have this issue until I upgraded from the older HD STB (don't remember the model number).

I have my FiOS TV One box connected to a Samsung Q7DR TV, which is connected to a Yamaha YAS-207 receiver (sound bar) over HDMI-ARC.


In your case I'd go from the Fios box to the soundbar first, then to the TV. That should take care of the sync issue, or push it the other way.

Mbpe300
Enthusiast - Level 2

How do you "go" from soundbar to TV?? 

Verizon should fix the issue with the "passthrough".

0 Likes
Reply
bstpeg
Newbie

But I have multiple devices connected via HDMI (box, PlayStation, other game console). I don't want to have to use my soundbar to switch between devices, and my soundbar doesn't even have enough inputs for all my devices. 

0 Likes
Reply
Mbpe300
Enthusiast - Level 2

bstpeg - don't listen to this nonsense.

There is an issue with audio delay when VMS4100 (firmware version 6.8 or less) is set to Surround. The only workaround currently is switch to Stereo and miss all the surround in the content that has it but this will fix the audio delay.

0 Likes
Reply
clem21
MVP MVP
MVP

What I was suggesting he do is run his HDMI cable from the fios box directly into his soundbar, then from the soundbar to his TV. Its not nonsense, and by the way, he too has a Samsung TV. Also have you contacted Verizon support yet? They seemed genuinely interested in your problem.

Mbpe300
Enthusiast - Level 2

And how many soundbars have 4K passthrough option???

I did contact Verizon via dslreports and so far they drag the post by asking me a simple question once every few days, doesn't look like a genuine interest to me but ok...

0 Likes
Reply
clem21
MVP MVP
MVP

@Mbpe300 wrote:

And how many soundbars have 4K passthrough option???

I did contact Verizon via dslreports and so far they drag the post by asking me a simple question once every few days, doesn't look like a genuine interest to me but ok...


Most of the newer soundbars have 4K passthrough eARC.

https://www.amazon.com/4k-sound-bar/s?k=4k+sound+bar

Glad to hear you are in touch with support. They take a while because they are probably testing the issue step by step. Also have a lot of other issues to deal with. I hope they can come up with a fix for you. It may take some time, and if it's a firmware update that's needed, odds are they wont tell you because of confidentiality issues.

Mbpe300
Enthusiast - Level 2

Confidentiality issues?

0 Likes
Reply
clem21
MVP MVP
MVP

They can't release info on fixes until it hits the Public.

bstpeg
Newbie

So I tried running my FiOS box through the sound bar to the TV. It seems to fix the audio sync issue, but for whatever reason my Samsung TV won't automatically turn on the Yamaha sound bar when it's turned off in passthrough mode.

So, alas, I'll go back to the way I had it before (all devices to TV and TV out to sound bar) and hope that Verizon fixes this issue soon.

0 Likes
Reply
clem21
MVP MVP
MVP

@bstpeg wrote:

So I tried running my FiOS box through the sound bar to the TV. It seems to fix the audio sync issue, but for whatever reason my Samsung TV won't automatically turn on the Yamaha sound bar when it's turned off in passthrough mode.

So, alas, I'll go back to the way I had it before (all devices to TV and TV out to sound bar) and hope that Verizon fixes this issue soon.


This tells you it isn't a problem with the Fios box, the issue lies in the combination of Fios box and your TV. Is there a CEC setting in the soundbar or TV that might need to be reset when connecting the Fios box to the soundbar, and the soundbar to the TV to get it to turn on ? Are you using the Fios remote to turn everything on and off? If so you probably have to reprogram the Fios remote for your Soundbar when the soundbar is first in the line. I realize it may not be convenient, but finding a way for the TV to turn off the soundbar is way easier than fixing the audio delay issue, which you now know how to fix.

bstpeg
Newbie

The way it's currently set up, I can use my TV remote to turn the TV on and off, and the sound bar powers on/off based on what the TV does. That doesn't happen anymore when I turn the TV on and off using passthrough. I'd like to be able to use my TV remote, since I use it to navigate my streaming apps and don't want to have to switch between remotes constantly. 

Also, calling this a "fix" is a bit generous. It's not a fix, it's a workaround. There's nothing wrong with my current setup. I shouldn't have to use a different configuration that relies more heavily on CEC working between devices from multiple manufacturers simply because there's a bug in the FiOS TV One boxes. 

0 Likes
Reply
clem21
MVP MVP
MVP

Did you try this procedure to reset HDMI control for your soundbar? There is troubleshooting advice at the bottom:

Follow the procedure below to enable or disable the unit’s HDMI control function. This function is enabled by default. 1 Turn off the unit. 2 Hold down the HDMI key on the unit’s remote control for more than 3 seconds. The HDMI control function is enabled or disabled, and the unit turns on. The indicator shows HDMI control function status for several seconds immediately after the unit is turned on. NOTE Glows (enabled; default) Off (disabled) • Enable the HDMI control function when connecting a TV that supports Audio Return Channel (ARC) (p. 23), or when using HDMI signal pass-through (p. 23). If the unit cannot be operated with the TV’s remote control Confirm the settings are properly configured as described below.-The HDMI control function of this unit is enabled.-The HDMI control function is enabled on the TV. Examples of TV settings • From the setup menu on your TV, select “Link setting” ➔ “HDMI control setting”, then set a setting such as “HDMI control function” to “ON”. • Set audio output to any option other than TV. If the unit cannot be operated with the TV’s remote control even after the settings described above have been applied correctly:-Turn off this unit and the TV, and then turn them back on again.-Disconnect the power cables of the center unit, subwoofer, and external devices connected to the center unit via HDMI cable. Plug them in again after about 30 seconds.

Just a shot in the dark, but might work for you.

bstpeg
Newbie

I tried it again, resetting the settings like you suggested. Seems like ARC and CEC control just don't play well between TV and soundbar when using the bar to pass through the FiOS box. I'm able to change the channel via the TV but turning on and switching to the right input is just finicky. Having everything go to the TV and only audio out to the bar works the best, though of course with the audio lag issue.

0 Likes
Reply
clem21
MVP MVP
MVP

The whole CEC thing is really frustrating. You'd think by now everyone would have it working correctly,  but some manufacturers just dont really care. Have you tried the optical out from your TV to the soundbar?

bstpeg
Newbie

mbpe300 already said that the same issue happens with optical, so I don't really think I'm going to bother trying. 

0 Likes
Reply